Mein Roller springt nicht an mit Kickstarter und E-starter hat noch nie funktioniert

  • Hallo , ich bin Angel. 21 jahre und neu hier im Forum. :nick: Ich habe eine Aprilia Sr 50ccm LC Racing , ich habe sie letztes Jahr gekauft und sie stand ein bisschen bis jetzt ist sie Super gefahren und angesprungen (die blinker gingen noch nie,sowie hupe und E-starter) war aber kein Problem für mich.

    Nach meinem Umzug vor 4 Monaten (der Roller wurde 600 km transportiert) fing er plötzlich an Probleme zu machen.

    Er fuhr ganz normal bis irgendwann Flammen aus meinem auspuff kamen und knall Geräusche (gehe von Fehlzündungen aus) dann habe ich einen neuen Vergaser , Zündkerze , zündkabel und Zündstecker verbaut. Dann war das Problem für kurze Zeit weg und dann hat er damit wieder angefangen aber kam nicht vom Fleck .

    Also wieder von vorn.. Dann habe ich den originalen vergaser wieder verbaut und auch richtig eingestellt , altes Benzin abgelassen und neues aufgefüllt (mische 1:50 selbst , da der Öl Schlauch ab ist ) habe nochmal eine andere zündkerze benutzt, membranen,ansaugstutzen,und ansauggummi habe ich auch gewechselt da sie poröswaren, dann ging es soweit. Ich bin vor 3 wochen circa 1 km im Regen gefahren bis er einfach ausging und sich nicht mehr starten ließ , also habe ich ihn erstmal zurück in meinen Garten geschoben und habe mit der Fehlersuche begonnen.. Mir ist als erstes aufgefallen das der gasschieber gehangen hat , also habe ich diesen gerichtet und er funktionierte auch wieder.

    Batterie ist voll , zündfunke kommt auch (habe 5 verschiedene Zündkerzen ausprobiert) habe extra zündkerzenstecker nochmal gewechselt da die klammer in drin weg war.. Der Kickstarter hat auch normalen Widerstand wie sonst auch, Kompressionen sind auch gleich geblieben und der kolben bewegt sich auch normal (habe aber nur ins zündkerzenloch geschaut), vergaser wurde gereinigt , in der Vario sieht auch alles normal aus ,Alle Sicherungen sind auch in Ordnung , Benzin bekommt er auch.

    Wenn ich kicke kommt natürlich auch leicht Licht vorne was ja eigentlich ein gutes Zeichen sein sollte , da er aber immer noch nicht an wollte habe ich mir meinen Bremsenreiniger geschnappt in den Zylinder gesprüht , die heiße zündkerze reingemacht und gekickt , aber erfolglos obwohl das immer bei mir klappt.

    Ich brauche unbedingt einen Rat , da ich nicht mehr weiter weiß (habe nur Grundwissen Erfahrung mit rollern aber bringe mir auch selbst viel bei durch videos) was könnte kaputt sein oder an was könnte es liegen ?

    Könnte der Spannungsregler kaputt sein oder direkt die Elektronik zerhaun haben? Ich wollte erst eine neue Cdi sowie Spannungsregler/Gleichrichter kaufen , habe aber schiss das es nicht daran liegt..

    Ich bedanke mich schonmal für eure Ratschläge ?

  • Hallo,ich bin Andre‘ ,Rentner und alt hier im Forum :nick:

    Willkommen und viel Spaß hier


    Edit: Klingt für mich nach verschlissenen Motor

    (Zylinder,Kolbenringe)

    Kompressionstest durchführen

    Was hat der Hobel denn gerudert?

    Vielleicht mal be8, tanken zu wenig Öl beigemischt oder gar ganz vergessen?

    Ferndiagnose ist schwierig und führt nicht immer zum ERFOLG  !!

    Display Spoiler

    Edited once, last by Andre' (April 23, 2023 at 5:30 PM).

  • Also da in die Aprilia so gute 7 L reinpassen , habe ich ca 120 ml Öl mit dazugemischt (habe so einen Öl becher wo genaue anzeigen zum mischen drauf sind )

    Daran dachte ich tatsächlich auch schon , der kolben sieht von oben ziemlich schwarz und verkohlt aus , denke mal das da noch alles original ist und noch nie gewechselt wurde.

    Mich macht es nur stutzig, da das so abrupt zeitgleich mit den Fehlzündungen kam deshalb dachte ich das , dass damit im Zusammenhang stehen könnte.

    Wie viel weiß ich nicht mehr genau , aber die kompressionen sind genauso gut wie bei meiner Gilera runner 50 sp und die fährt auch (abgesehen davon das ich sie immer mit bremsenreiniger starten muss) gut.

    Wenn ich 1 mal kicke geht der kolben so ungefähr 3-4 mal hoch und runter.

    Eigentlich müsste der ja auch Husten mit bremsenreiniger das tut er aber auch nicht..

  • Bei einem Mischungsverhältnis von 1:50 benötigt man 20ml Öl auf 1 l Benzin

    120ml wären somit ausreichend für 6 l Kraftstoff,nicht aber für 7 l

    Schade,keine Angabe über die Laufleistung

    Nochmal frage ich nicht

    Wurde die Kompression mit einem Testgerät gemessen oder mit dem Daumen?

    Und wann war das und wie war der gemessene Wert?

    Ist denn ein kräftiger Zündfunken vorhanden ?

    Ferndiagnose ist schwierig und führt nicht immer zum ERFOLG  !!

    Display Spoiler
  • Hallo Angel und ein herzliches Willkommen an Bord,

    eigentlich ist dieses Forum ein Piaggio-Sfera-Forum.

    Aber es gibt hier auch einen Ecke für andere Marken.

    Irgendwie hört sich das, was Du schreibst widersprüchlich an.

    "Weil Batterie soll voll sein" und dann willst Du dir nen neuen Regler kaufen?

    Warum?

    Diesen Minarelli Motor gibt es mit unterschiedlichen Elektrik-Kabelbäumen und Aufbau.

    Es gibt eine an der die CDI (sprich Zündung) und Fahrlicht/Blinker/Hupe von der Batterie mit Gleichspannung +12V gespeist werden und eine Ausführung mit CDI die eine eigene Spule zur Spannungsversorgung in der Lichtmaschine hat.

    Heist also, wenn Batterie leer, weil die Lima oder REgler kaputt sind, dann fährt der Roller auch irgendwann nicht mehr und der Anlasser usw. funktionieren dann erst recht nicht.

    Also wenn der Motor mit etwas Gas läuft und Batterie nahezu voll ist, dann musst Du an der Batterie eine Spannung von etwa 14 Volt messen können.

    Wurde schon mal etwas an der Lima gemacht bzw. diese durchgemessen?

    Wie sieht denn die Kerze bei den Kickversuchen aus? Ist die feucht?

    Dann schreibt Du auch von einer heißen Zündkerze, wie kann die heiß sein, wenn der Motor nicht läuft oder heizt Du die mit einem Gasbrenner auf?

    Ich hab da echt Schwierigkeiten zu verstehen was Du schreibst :nixweiss: :gruebel:

    Viele Grüße und Erfolg

    Markus

    Besserwisser leben den verzweifelten Versuch, durch die Abwertung anderer, ihren eigenen Wert zu steigern.

  • Ich denke mal Markus,das er oder sie mit der „ heißen Kerze „ den Wärmewert der Zündkerze meint

    Oder aber ,er oder sie hat die Kerze bei 250*C für 10 Minuten in den Backofen gelegt ?

    Allerdings möchte ich dann nicht derjenige sein der diese Kerze im Zylinderkopf hinein dreht :nene:

    <Ich hab da echt Schwierigkeiten zu verstehen was Du schreibst >

    Geht mir genauso

    Ferndiagnose ist schwierig und führt nicht immer zum ERFOLG  !!

    Display Spoiler
  • Sie ist ca 18.000 km gefahren , danach war das tacho abgeklemmt da es nicht mehr funktioniert hatte. Ich besitze leider kein Messgerät für kompressionen deshalb habe ich den Daumen test an beiden meiner roller durchgeführt, und bei beiden war es gleich.

    Der zündfunke ist gut und ist auch blau und nicht gelb habe extra 5 verschiedene getestet damit ich die stärkste zündkerze benutzen konnte (ist eine Iridium BR9ES).

    Mein Batterie Ladegerät hat mir gesagt das die Batterie voll ist.

    Ich dachte an den Spannungsregler da ich gelesen hatte das dieser für Fehlzündungen sorgen kann , und da ich dachte das die Fehlzündungen und flammen aus dem auspuff einen Zusammenhang mit dem jetzigen Problem haben wollte ich diesen neu kaufen.

    An der lichtmaschine selbst habe ich noch nichts gemacht und habe auch kein Gerät zum Spannungen messen.


    Vielleicht noch eine wichtige Bemerkung es ist ein Piaggio Hyper 2 Motor..BJ 2006 und er stand auch 2 Jahre , fuhr aber trotzdem das ganze letzte Jahr sehr gut.

    Der Roller geht leider auch nicht mit Gas an , habe das Gefühl das er dann sogar weniger Geräusche macht als wenn ich die Finger vom Gas lasse..

    Sie ist leicht feucht , aber da ich es 3-4 mal mit bremsenreiniger versucht habe war sie am anfang auch kurz trocken.

    Ja ich heize sie mit einem Gasbrenner vor , sprühen dann ein wenig bremsenreiniger in den zylinder schraube die zündkerze dann rein und mach den zündkerzenstecker drauf , und meine anderen roller gehen so sonst auch an.

    Nur die Aprilia leider nicht.. Sorry für diese unverständlichkeit.

    Habe ich wohl voll übersehen dachte es wäre ein allgemeines forum , entschuldige.

    Ich danke euch trotzdem schonmal für die Tipps.

    PS ich bin ein Mädel ?

  • Jaja, die Hyper2 Motoren :) So einen hab ich auch im Runner.

    DIe LC Motoren mag ich echt nicht. Deswegen kommt mir wieder ne Sfera ins haus

    Könntest mal probieren den ohne Luftfiltermatte zu starten. Ging beim Kollegen so und dann kann man da ansetzen wenn der läuft.

    Normal sind bei der Laufleistung gerne mal die Lager kaputt oder mindestens mal die Lager der Wasserkühlung.

    Aber wenn Zündfunke schon blau und schnell hintereinander kommt müsste der ja zünden. Würde elektrik da erstmal ausschliessen.

    Was mich wundert das du Öl in der Sprit kippst. Der hat doch Getrennt Schmierung. Oder wurde der Roller umgestellt.

  • Sie hat doch geschrieben das sie selber mischt

    Nur die Mischung ist halt zu mager mit 1:60 ,so zumindest ihre Angabe

    120ml/7l

    Die Lager sind jetzt erstmal zweitrangig

    Erst einmal muss der Hobel anspringen

    Wenn die Kompression wirklich ok sein sollte (was nur ein Messgerät ans Tageslicht bringen kann) dann käme noch gebrochene Ansaugmembrane in Betracht .

    Dann geht nämlich die Vorverdichtung im Kurbelgehäuse verloren

    Also,Membranblock ausbauen,schauen ob die Ventilplättchen sauber anliegen ohne Lichtspalt

    Und e8n par Fotos von allem wäre hier auch sehr hilfreich

    Ansonsten tappen wir hier noch sehr lange im Dunkeln :cool:

    Ferndiagnose ist schwierig und führt nicht immer zum ERFOLG  !!

    Display Spoiler
  • Mit dem Daumen kann man keine definierte Kompression messen.

    Natürlich kann man mit dem Daumen/Finger eine Aussage darüber machen ob ein Unterdruck / Druck entsteht

    Das geht nur mit einem entsprechenden Messgerät.

    Eine ausrechende Kompression ist entscheident dafür, ob es überhaupt eine die Zündung gibt oder nicht und das kann man mit dem Daumen eben nicht ermitteln ob die Kompression 1 : 5 (mangelhaft) oder 1 : 9 (gut) beträgt.

    Es könnte ja sein, das sich ein Kolbenring verabschiedet hat und Du dadurch keine ausrechende Kompression hast.

    Trotzdem fühlt dein Daumen einen Druck am Kerzenloch.

    Auch sollte man sich nicht auf ein Ladegerät verlassen, außer Du hast ein Ladegerät bei dem man vor dem 2 x Entladen/Laden die Kapazität des Akkus in Amperestunden (Ah) einprogrammiert hat.

    Es scheint bei deinem Roller ein elektrischer Defekt vorzuliegen, wenn Blinker, Hupe und E-Starter noch nie funktionier haben.

    Um eine definierte Aussage über Kompression / Ladezustand (Zustand der Batterie) machen zu können, brauchst Du entsprechende Messgeräte.

    Um schnell den Zustand der Batterie zu ermitteln, kannst Du ja mal irgendeine Halogenlampe (55 oder mehr Watt) aus dem KFz-Bereich an die Batterie halten.

    Die Lampe muss blendent hell über mehrere Minuten leuchten ohne schnell auszugehen ... oder überhaupt nicht zu leuchten - Dann Batterie entsorgen

    Bei einer guten Moppet-Batterie muss so eine Lampe mindestend 10 Min hell leuchten. Vorsicht Lampe wird teuflisch heiß!

    Trag doch mal deinen Standort ein.

    Vieleicht gibt es ja in der Nähe den einen oder anderen Gentleman der dir bei den Problemen helfen möchte.

    VG

    Markus

    Besserwisser leben den verzweifelten Versuch, durch die Abwertung anderer, ihren eigenen Wert zu steigern.

  • Also ich habe es bereits ohne luftfilter und mit einem Sportluftfilter versucht aber leider erfolglos auch startspray beim luftfilter Eingang hat leider nichts gebracht.

    Die Wasserkühlung funktioniert noch einwandfrei , danach habe ich direkt geschaut.

    Die membranen habe ich mir auch schon angeschaut Die sehen noch aus wie neu da ich diese erst vor ca 2 Monaten neu eingebaut habe , daher kann es das leider auch nicht sein.

    Ich würde morgen ein paar Fotos hochladen ausser ich finde noch welche auf meinem Handy dann natürlich heute noch.?

    Das Ladegerät für die Batterie hat leider nur 3 Punkte also grün,rot und Orange und da es beim anschließen direkt grün war bin ich davon ausgegangen das sie voll ist , ich würde die tage ansonsten einfach mal die Batterie aus meinem anderen roller ausbauen und an der Aprilia testen um sicher zu gehen.

    Ich würde mir aufjedenfall ein Gerät zum kompressionen testen kaufen um sicher zu gehen das diese auch wirklich in Ordnung sind , und direkt einmal mit meiner Runner vergleichen.

    Ich glaube ich habe noch eine birne da , dann würde ich das natürlich auch direkt testen , vielen Dank für die Tipps!?

    Ich wohne grade in 02906 Niesky , also am Arsch der Welt so zusagen..

    Mit freundlichen Grüßen ?

  • Kompression: das ein Daumentest reinste Kaffeesatz-Leserei ist, brauche ich wohl nicht betonen.

    Da kannst du auch einen Weinkorken in das Zündkerzenloch stopfen, kicken daß er rausfliegt, und behaupten, pro Meter Flugstrecke 1bar.

    Gerade, wenn du an der Grenze zur Ewigkeit wohnst, kommst du an vernünftigem Werkzeug, nicht vorbei.

  • Ja, wenn ich schon den Luftfilter sehe........Bullenmagnet, armes Ding. Das Problem ist, sobald an dem Teil herumgepfuscht wurde (egal ob es schon war oder nicht), ist es schwer den wahren Fehler zu finden.

  • Ich wollte es nicht ganz so deutlich schreiben.

    Der Hobel sieht aus, wie ein wirtschaftlicher Totalschaden.

    Was da noch alles zu Tage kommt..... :nixweiss:

  • Ist jetzt auch nicht von mir aus böse, aber ich möchte es auch nicht schön reden. Wenn man solch einen Roller hat und um Hilfe zur Lösung bittet,

    dann kommt natürlich erstmal Kritik bezüglich "Tuning". Er lief ja bisher wohl gut. Ich würde ne komplette Revision machen und auf Original zurück bauen.
    Wer weiss, was der Vorgänger für mögliche Fehlerquellen verbaut hat.

  • Hast du denn Mal die Kerze gegen Masse also den Zylinder gelegt und versucht zu starten? Dann sieht man gut ob er funkt oder nicht.

    Funkt er schön, passt die zündung normalerweise.

    Ist die Kerze nach den startversuchen nass, passt in aller Regel auch der Sprit.

    Dann ist es ein Kompressionsproblem.

    Was bei den alten hobeln oft ist: Gummiisolierung an der Lima oder ein lötpunkt hat sich verabschiedet. Das passt dann zu fehlzündungen vom Fehlerbild her.

    Ansonsten die simmerringe, die geben auch irgendwann den Geist auf. Also Mal schauen ob die ölig sind.