sfera rst 50 aussetzer beim Gas geben

  • Einen schönen Guten Abend,

    ich wollte mal hören ob hier mir einen Tipp geben könnte.

    Die Sfera RST 50 springt gut an per E und Kickstarter aber beim Gas geben geht es manchmal normal voran aber des öfteren kommt da gar nichts beim Gas geben, da fährt die dann nur 10-15 kmh. dann muss ich die aus machen. wenn ich dann neu starte geht´s es dann wieder normal`und nach kurzer fahrt wieder das gleiche, mal fährt die 15 min. normal und dann hängt es wieder.

    Alles Original, habe nur vor kurzen ein offenen Ansaugstutzen, 7.5gramm Vario Rollen und das Blindrohr am Krümmer zugeschweißt.

    Woran könnte das liegen?

    Gruß, Corden

  • Falschluft (wahrscheinlich eher nicht)

    Verkokung

    Kompressionsverlust

    Vergaser


    Könnte weiter ins Detail gehen wenn ich mehr Infos hätte

    Auf jeden Fall scheint das Phänomen ja immer dann aufzutreten so bald die Kugel richtig warm/heiß ist


    -Wie viel hat Motor gelaufen

    - Wie schaut die Kerze aus

    -Wie sieht der Vergaser und Luftfilter aus,wann wurde dieser mal gereinigt? (Weber oder Dellorto)

    -CDI

    -e-Choke



    Es kann einiges sein

    Ferndiagnose ist schwierig und führt nicht immer zum Erfolg                    :sfera::sfera::sfera::motorrad:

  • Ich hoffe mal nicht das da beim Schweißen des Blindrohres evtl. der halbe Krümmer mit zugebraten wurde .Das wäre nämlich fatal

    Par mehr Infos sowie Bilder wären da sicherlich hilfreich für eine bessere Beurteilung

    Ferndiagnose ist schwierig und führt nicht immer zum Erfolg                    :sfera::sfera::sfera::motorrad:

  • Guten Abend Corden,

    mal die Reihe nach, warum hast Du einen offenen Ansaugstutzen drauf gesetzt und 7,5 gr. Rollen genommen für die Vario?

    Damit machst Du den Roller nicht schneller, Warum?

    Bei dem Ansaugstutzen offen gibt es eine Fausregel, bei einem 12er oder 14er Vergaser wäre der gedrosselte Ansaugstutzen Optimal abgestimmt.

    Die Fastregel wäre bei einem offenen Stutzen das Du einen 17,5er Vergaser brauchst, den der Durchmesser vom Ansaugstutzen soll und daf nich 2mm darunter oder drüber gehen mit dem Durchmesser vom Vergaser, hier mal eine gensauere erklärung darüber!

    21mm Ansaugstutzen für maximalen Durchlass und maximale Leistungssteigerung bei der Verwendung von größeren Vergasern. Bei der Verwendung von Tuningansaugstutzen sollte darauf geachtet werden, dass der Durchlass des Stutzens in etwa mit der Vergasergröße übereinstimmt. Zu kleine oder zu große Stutzen können die Strömung behindern oder sogar verlangsamen. Als Faustregel gilt es Abweichungen von mehr als 2mm zu vermeiden.

    Nun zu den Rollen, bei einem 50ccm Roller Sfera wären standart 5,2 gr. Rollen, man kann aber etwas höher gehen, damit ist aber nicht gemeint das man 7,5 oder 8 gr. nimmt die eher für eine 80ccm Vario angebracht sind. Deshalb kannst Du endweder 6 gr. bis höchstens 6,5 gr. gehen ok?

  • Beim aus machen und wieder starten läuft der Roller anders, denke ich sofort an die CDI das die da einen weg hat.

    Mal eine Ersatz-CDI besorgen. Aber auf die Anschlüsse achten. Es gibt welche mit 3 und 4 Pin Anschluss. Welche du brauchst siehst du bei deiner alten CDI.


    Manuel

  • Hallo,

    Danke erstmal für die schnelle Rückmeldung an allen.

    Die Rst hat um die 14000 runter.

    Den Krümmer habe ich schon vernünftig verschweißt, habe auf das Loch eine Runde Scheibe von ca 2-3mm gelegt und dann verschweißt. Normalerweise kommen da ja 8.5 gramm Rollen darein, habe aber noch aus so ein 3er Set die 7.5 er übrig gehabt. Den Ansaugstutzen habe ich genommen, da ich noch eine 2 Sfera rst 50 habe und das da auch gut geklappt hat. Ich hatte den Roller erst vor kurzem gekauft. Da sprang der Roller auch erst an und dann später nicht mehr. Da ich noch eine andere Sfera Rst, die ich nur als Ersatzteil Spender nutze, habe ich die CDI dann von der genommen und danach sprang die normal an. Werde mal nach der Lichtmaschine schauen und mich melden.

    Vielen Dank schon mal.

    Gruß, Corden

  • Es könnte auch daran liegen, das irgendein Schmutz sich zeitweise vor die Hauptdüse legt. Ist der Motor aus, fällt/sinkt das Schmutzpartikel mangels Sog wieder runter und wird beim Fahren nach kurzer Zeit wieder angesaugt und legt sich wieder vor die Düse. Das hatte ich auch mal.

    Ich habe dann den Vergaser komplett zerlegt ultraschallgereinigt und seit dem ist das Problem weg.

    Falls es daran liegt, muß alles vor den Vergaser auf Verschmutzung/Risse/Löcher geprüft werden, da Schmutz von irgendwo herkommen muß.



    P.S.: 7,5g sind bei der RST 50 schon etwas wenig. Meine fährt am Besten mit 8,0g.

    Euro-Norm? :zunge: Der Duft der freien Fahrt kann nur aus einem kat-freien Zweitakter kommen! :thumbup:

  • Zusatz: Vor allem der Luftfilter ,wenn er alt und bröselig geworden ist,sollte dann erneuert werden .Den ganzen Luftfilterkasten innen reinigen ,sowie Ansaugschlauch auch .

    Ferndiagnose ist schwierig und führt nicht immer zum Erfolg                    :sfera::sfera::sfera::motorrad:

  • Den Luftfilter kann ich ausschließen, der ist Neu. Ich denke mal dass ich denn Vergaser auch mal reinigen muß, der Vorbesitzer meinte zwar, dass das erst kürzlich gemacht wurde, aber eigene Kontrolle ist besser.

  • Wichtig ist auch mal beim Vergaser den Düsenstock raus zu nehmen da dieser auch noch seitliche kleine Düsenlöscher hat, lässt man in drinnen beim Vergaser Reinigen kann es vorkommen das man den rest schmutz oder ablagerungen durch das raussprühen mit Bremsreiniger dein teil vom schmutz ungewollt in diese kleinen Düsenlöscher reinsrüht....muß nicht aber kann!

  • Ein neuer Luftfilter bedeutet noch lange nix

    Ich hatte mal so Krümelzeugs im Luftfilterkasten .

    Aus Zeitmangel hab ich dann nur schnell den Luffi gewechselt ,aber nicht den Luftfilterkasten gereinigt .(Asche auf mein Haubt) Ständig hat sich irgendwas vor die Hauptdüse von diesen Krümeln gesetzt.Ruhe hatte ich erst nachdem ich wirklich alles akribisch gereinigt habe .

    Wollte es halt nur mal erwähnt haben

    Ferndiagnose ist schwierig und führt nicht immer zum Erfolg                    :sfera::sfera::sfera::motorrad:

  • Ich habe heute mal die Lichtmaschine durch gemessen, die soll ja um die 90ohm/980ohm bei abgezogen Stecker haben. Ich Messe aber 117ohm/950ohm.

    Da wir hier noch 2 der gleichen Roller haben und ein ausgebauten Motor Inc. Lichtmaschine. Bei den anderen Rollern liegt es auch so um110ohm/950ohm. Bei dem ausgebauten Motor mit Lichtmaschine beträgt der Wert 90ohm/980ohm. Alle 3 Roller laden, wenn die am Laufen sind um die 13.5Volt und wenn man Gas gibt um die 14.4 Volt rum.

    Ist das mit dem Werten normal?

    Der Rundstecker der Lichtmaschine vom Problem Roller sieht aber gut aus nichts Oxidiert oder das die Isolierung kaputt ist.

    Kann es sein das bei den 3 Rollern der erste Ohm Wert etwas höher wird, da ja sonst alle elektronischen Komponenten angeschlossen sind und bei den ausgebaut Motor ja nichts mehr angeschlossen ist. Mich wundert es halt dass bei allen 3 der erste Wert höher ist. Können ja nicht alle kaputt sein. Die anderen 2 laufen ja auch normal.

    Gruß, Corden

  • Was hat andre schon wieder damit zu tun Achim ? :nixweiss:


    9,5 bar Kompression halte ich für nicht real

    Da wird wohl das Messgerät falsche Werte anzeigen


    CDI,Kerze und Kerzenstecker würde ich mal tauschen

    Ferndiagnose ist schwierig und führt nicht immer zum Erfolg                    :sfera::sfera::sfera::motorrad:

  • Ja,ich weiß....bin ja nicht blind ....zumindest noch nicht ganz 😂😂😂

    Aber bei 14.000km Laufleistung halte ich 9,5 bar Motorkomression für absolut unrealistisch

    Da stimmt was mit dem Messgerät nicht

    Es sei denn er hat kürzlich seinen Zylinderkopf geplant

    Ansonsten liegt die Kompression im Auslieferungszutand bei 0Km so bei 8,5-9 bar

    Ferndiagnose ist schwierig und führt nicht immer zum Erfolg                    :sfera::sfera::sfera::motorrad: