Einstellung Vergaser nach Einbau eines manuellen Chokes

  • Hi Leute,
    ich hab mir am Samstag einen manuellen Chokeeinsatz für meinen Dellorto Vergaser und den Chokezug von Polini eingebaut.
    Ist es richtig, dass der Choke an ist, wenn der Knopf drinnen ist, und wenn man zieht, dass der Choke dann aus ist?
    Gleichzeitig habe ich einen neuen Bowdenzug zwischen Verteiler und Gasgriff eingebaut.
    Jetzt meine Problem:
    Wenn ich den Choke drin lasse läuft er super, aber wenn ich ihn rausziehe läuft er im Standgas zu niedrig und säuft direkt ab. Ich kann auch das Standgas nicht so weit reinschrauben, dass er ohne Choke anbleibt. Die Einstellschraube für den Zug oben am Vergaser ist auch schon ganz raus.


    Dann noch ne Frage:
    Bei dem normalen Dellorto 12er Vergaser, wie ist da die Einstellschraube zu bedienen? Rein=Fetter?

  • Da kommt es aufs Baujahr deines Vergasers an lese mal dir den Bericht duch: Anleitung zur Sparsamkeit der Roller .
    Die zahlen Wegen dem Baujahr stehn seitlich am Vergaser dran mit zwei zahlen.


    Bis ca mitte 93 war Einstellung in richtung Magerer nach Raus Dehn und ab mitte 93 bis heute ist die Magerer Einstellung in richtung Magerer duchs rein Dehn ereicht.


    Das ist die Gemischschraube ist die kleine die ein bischen Schräg ein gelassen ist. Und die vom Standgas ist die Größere , duchs rein drehn erhöhste das das Standgas.
    Und duchs raus Drehn geht gehn die Drehnzahlen runter.

    Es ist schön helfen zu können :titten2: versteht ihr den Sinn?


    Gruß aus Goslar/Bad Harzburg
    Hansi


    PS. Alle Berichte die beantwortet werden sind Ferndiagnosen, schildert eure Sorgen so gut wie möglich.:licht:

  • Aber ist es theoretisch richtig, dass der Choke
    aktiviert=drin=Kaltstartdüse zieht mehr gemisch
    deaktiviert=Pin raus=gezogen = zieht kein Gemisch durch Kaltstartdüse
    ?


    Wenn der Choke drin ist, also in meinen Augen aktiviert, läuft der Motor. Wenn ich ihn ziehe geht er aus.

  • Wenn du ihn ziehn tust ist der weg frei das der Motor Benzin bekommen tut. Drückste ihn dann rein ,bekommt dann nicht mehr den zusatz Sprit und müste dann ruch laufen.
    Er sollte auch nur ca 2-4 min. gezogen bleiben.


    Wenn ich einen Manuelen Chocke hätte ich würde ihn nur Kurz ziehn ca 150-250 meter gezogen, und dann wieder rein gedrückt.
    Wenn er warm ist und du ziehst ihn bekommt er mehr Sprit und könnte aus gehn .
    Da kommt es auf die Vergaser Einstellung an, ist er dann noch zu fettig Eingestellt oder zu große Hd drinen . Spinte er auch rum und will dann nicht.

    Es ist schön helfen zu können :titten2: versteht ihr den Sinn?


    Gruß aus Goslar/Bad Harzburg
    Hansi


    PS. Alle Berichte die beantwortet werden sind Ferndiagnosen, schildert eure Sorgen so gut wie möglich.:licht:

    Edited once, last by Lumpi ().

  • Das mit der zu großen HD ist nen gutes Stichwort! Daran kann es liegen, hatte ne größere reingemacht. Ich werds die Tage ausprobieren.


    nebenbei: Vielen Dank für deine Hilfe, ich find das super wie du dich hier im Forum einsetzt, habe schon viele Kommentare von dir gelesen!

  • Jo danke mache ich doch gerne so lange mir nicht Dumme gekommen wird.

    Es ist schön helfen zu können :titten2: versteht ihr den Sinn?


    Gruß aus Goslar/Bad Harzburg
    Hansi


    PS. Alle Berichte die beantwortet werden sind Ferndiagnosen, schildert eure Sorgen so gut wie möglich.:licht:

  • und wie läuft´s wieder einwandfrei



    @ lumpi : ich hab ja jezz ein 14er dello drin jezz geht mir der immer aus mim 12er weber wars auch so die einstellschraube am vergaser kann ich drehen wie ich will da ändert sich nix!! ??


    was kann das sein

  • Wenn er aus gehn tut haste dann mal geguckt ob deine Kerze dann Trocken oder Nass ist?

    Es ist schön helfen zu können :titten2: versteht ihr den Sinn?


    Gruß aus Goslar/Bad Harzburg
    Hansi


    PS. Alle Berichte die beantwortet werden sind Ferndiagnosen, schildert eure Sorgen so gut wie möglich.:licht:

  • trocken,


    des ist so ich fahr ganz normal wenn ich ihn starte muss ich gas halten das er nicht ausgeht. wenn ich an die ampel fahr und ausrollen lasse dann zum stehen komme geht er aus dann muss ich wieder gas halten das er nicht ausgeht. und wie gesagt einstellschraube bring nix

  • Dann bekommt er zu wenig Sprit , es könnte daran liegen das deine Schwimmernadel Kemmt oder Hacken tut. Oder das nicht genug Sprit in die Schwimmerkammer kommt, das deine leerlauf Düse dicht ist. Luftfilter zu da gibs viele möglichkeiten.

    Es ist schön helfen zu können :titten2: versteht ihr den Sinn?


    Gruß aus Goslar/Bad Harzburg
    Hansi


    PS. Alle Berichte die beantwortet werden sind Ferndiagnosen, schildert eure Sorgen so gut wie möglich.:licht:

  • also



    heute hab ich alles offen gehabt luft falsch zeihen tut er nicht. alles zu.


    neuer ass ist drin.!!!


    schwimmernadel funktioniert einwandfrei hab heute nachgeschaut. alles dicht.


    was sein könnte da frag ich dich jezz:


    hab heut mal auch den mbb rausgeholt. hab ja die carbon membrane drin. aber die haben beide einen spalt und das nicht so klein!!!.

  • Dann kannste dein Standgas am Vergaser weiter rein drehn. Sollte das dann nicht helfen ,oben auf dem Vergaser ist noch eine Einstell Schraube die kannste dann auch weiter raus drehn. Dann sollte er an bleiben, aber er sollte da zu Betriebs Wärme haben.


    Deine Menbranen sollten schon dicht sein, endweder setzte aus Metal welche ein oder neue aus Cabon.

    Es ist schön helfen zu können :titten2: versteht ihr den Sinn?


    Gruß aus Goslar/Bad Harzburg
    Hansi


    PS. Alle Berichte die beantwortet werden sind Ferndiagnosen, schildert eure Sorgen so gut wie möglich.:licht:

    Edited once, last by Lumpi ().

  • oben ist keine einstellschraube des ist ein dello 14 ist nur ein stck metall wo der zug reingeht?? beim 12weber war auch nix. ich glaube am gasgriff kann man was einstlelne aber ich weiß nicht ganz genau!



    also ich hab im mom blaue carbon membrane drin habe noch grüne aber wo ich die blaue drin hatte war es auch nicht 100% dicht ich glaueb der mbb ist kaputt

  • Genau die meinte ich wo der zug duch die Schraube gehn tut, die dreste dann ein bichen raus. Und die am Lenker da kannste das Gasspiel einstellen.

    Es ist schön helfen zu können :titten2: versteht ihr den Sinn?


    Gruß aus Goslar/Bad Harzburg
    Hansi


    PS. Alle Berichte die beantwortet werden sind Ferndiagnosen, schildert eure Sorgen so gut wie möglich.:licht:

    Edited once, last by Lumpi ().

  • Da oben auf dem Vergaser wo der Zug duch geht ist so ein runder Bogen mit einer einstell Schraube dran.
    Dieser Bogen geht auf den Vergaserdeckel oben drauf und ist mit einer Schraube fest gemacht. Da ist die einstell Schraube dran die drehste raus so weit bis er an bleiben tut im Standgas.
    Dann sollte er auch nicht mehr wärend der Faht bei einem Stop aus gehn.

    Es ist schön helfen zu können :titten2: versteht ihr den Sinn?


    Gruß aus Goslar/Bad Harzburg
    Hansi


    PS. Alle Berichte die beantwortet werden sind Ferndiagnosen, schildert eure Sorgen so gut wie möglich.:licht:

  • so ein teil habe ich nicht drauf.


    der weber hatte das ist richtig. aber wo ich den dello drauf gemacht habe ging es nicht drauf und ein gewinde zum draufschrauben gibs auch nicht also gehört das nur zum dello

  • Da gucke mal da wo der Gaszug in den Gasgriff rein geht ob da einer ist. Da sollte einer drauf sein so ein Bogen drauf sein oben auf dem Vergaser.
    Es könnte sein das dein Gaszug in so ein Gummistumpf rein gehn tut? Und da runter oder inen sich die einstell Schraube versteckt ist.
    Es ist egal welchen von den beiden Vergasern, beide haben diese Schraube mit Hülle wo der Zug duch gehn tut.

    Es ist schön helfen zu können :titten2: versteht ihr den Sinn?


    Gruß aus Goslar/Bad Harzburg
    Hansi


    PS. Alle Berichte die beantwortet werden sind Ferndiagnosen, schildert eure Sorgen so gut wie möglich.:licht: