Piaggio Ciao Mofa

  • Hallo, ich habe gerade eine Piaggio Ciao Mofa bekommen.
    Steht schon seid 5 Jahre unbenutzt in der Garage.


    Was ich bisher gesehen habe ist, das die Kette rechts fehlt.
    Der Riemen ist aber drauf.


    Jetzt kommt die Frage.
    Wie kann ich testen ob der Motor dreht?
    Da die Kette ab ist, kann ich die Pedalen ja nicht durchtreten.
    Muss ich an dem linken Hebel ziehen der an den Zylinder geht?
    Ich meine er Bowdenzug geht an das Dekompressionsventil.


    An der Lampe ist ein Schalter. 1 - 0 - 1
    Ist da der Totschalter mit dran, wenn der Motor laufen sollte?



    Hab so eine Mofa noch nie gehabt.Ist völliges Neuland für mich.


    Gruß
    Tim

  • Hallo, auf der linken Seite das Schutzblech abmachen. dann siehst du links die Kupplungsglocke. In der Kupplung kannst die Beläge sehen. dort kannst du mal drehen. Wenn sich das dreht ist er frei. Ansonsten kann du die Ciao auch anschieben!! Dekompressionszug ziehen und anschieben, während des Vorgangs dann den Dekompressionszug los lassen, dann sollte die Säge auch anspringen. Die Ciao hat kein Totschalter. die machst du mit dem Dekompressionszug wieder aus.

  • Ja, das dreht.Wenn ich mit der Hand drehe, dann bewegt sich das Hinterrad.


    Aber was muss ich ziehen, damit ich die Mofa anschieben kann?
    Wenn ich den Dekompressionszug ziehe merke ich keinen Unterschied zum "normalen" Anschieben


    Gruß
    Tim

  • Also, wenn du den Dekompressionshebel ziehst sollte ein deutlicher unterschied sein :) Ist er richtig am Zylinder fest? Vorne am Zylinder ist eine Feder, dort wird er eingehangen. Mach doch mal ein paar Bilder, dann kann man mehr sehen. :) Dreht sich denn beim schieben die innere Kupplung? Wenn nicht, sind die inneren Beläge nicht vorhanden oder kaputt. Die sind zum Starten vom Ciao Motor zuständig.

  • Ok, ich mache morgen mal Bilder.
    Also zum Starten muss der Dekompressionshebel gezogen werden:
    Bei Sachs Motoren ist das ja anders.
    Da gibt es einen Starthebel den man ziehen muss.


    Gruß
    Tim

  • Also ohne Kette geht Garnichts?


    Also Kette drauf, Kompressionshebel ziehen, antreten oder anschieben? und gucken ober er anspringt?


    Gruß
    Tim

  • Die Kette ist dazu da um dem Fahradbetrieb zu nutzen, und das Mofa zu starten :) Oder du schiebst die Ciao halt ohne Kette an :)

  • Wenn du ohne es die Kette machst, Sprich schieben. Es dreht sich das Hinterrad, dadurch dreht sich die Kupplung und die Kupplung hat Startschleuderbacken die dann den Motor Starten! das wäre das gleiche wenn du sie mit Pedale ( Kette ) antreten würdest. Ich kenne die Ciao seid dem ich 15 war, und sie war bis vor kurzen noch in meinem Besitz. :)

  • So, hab eben mal Zeit gehabt, mir das mal näher anzusehen.


    Zündfunke ist da.
    Hab einfach die Mutter mittels Schlagschrauber linksrum gedreht.
    Mein Schlagschrauber dreht sehr schnell...
    Allerdings ist mir dann die Mutter abgeflogen.Hab sie aber mit Schlagschrauber wieder festgezogen.


    Kette muss ich noch Kürzen.Hab eine von einer KTM Foxi da.


    Was mich wundert ist, das die Mofa garnicht darauf reagiert, das der Deko Hebel gezogen ist.
    Auch das Testen mittels Schlagschrauber ob ein Funke da ist, habe ich ohne gezogenen Deko Hebel gemacht.


    Der Deko Hebel ist meiner Meinung nach richtig am Deko Ventiel am Zylinder angeschlossen.


    Hier ein Bild von der rechten Seite. Treibt die Kette nicht nur das Hinterrad an, für Fahradbetrieb?


    http://www.sfera-haiza.de/wbblite2/index…e=page#imageTop


    Und hier das Polrad.Wenn ich den inneren Ring von Hand drehe, bewegt es sich.


    http://www.sfera-haiza.de/wbblite2/index…e=page#imageTop


    Deko Ventil.Oben am Lenker nicht gezogen


    http://www.sfera-haiza.de/wbblite2/index…e=page#imageTop


    Deko Ventil.Oben am Lenker gezogen


    http://www.sfera-haiza.de/wbblite2/index…e=page#imageTop




    Gruß


    Tim

  • Hab die Kupplung zerlegt.Die Beläge sehen aber noch gut aus.
    Die hintere Kupplung, also die Startkupplung habe ich dann wieder ohne die Federn montiert.
    Nun dreht der Motor auch, wenn ich den Deko-Hebel ziehe.


    Der Vergaser ist sowas von verharzt.So was habe ich schon lange nicht mehr gesehen.
    Der liegt jetzt im Ultraschallbad.
    Vorher habe ich die Düse mit einer feinen Nadel gereinigt.Da war an der Nadel ständig klebriger Harz dran.
    Musste das mehrmals wiederholen bis die Düse wieder frei war.
    Wie gesagt. Lass alle Teile, Samt Vergaser nun im U-Schallbad bis morgen früh.
    Anschliessend alles nochmal mir Bremsenreiniger saubermachen und dann sollte der Hobel anspringen.


    Den Tank werde ich auch noch spülen, bevor frischer Sprint reinkommt.


    Wenn er dann läuft, geht's an die Optik.

  • So, alles wieder zusammen gebaut.
    5 Meter geschoben.Mofa springt an und schnurrt wie ein Kätzchen