Posts by stronzo90

    Ich werf das jetzt mal so in den Raum..

    Aber wenn der beim hochtouren nich will kannst ja mal mit der Nadel spielen.

    So wie dus beschreibst läuft die auf halbgas zu fett.


    Aber eben was mehr reinkommt muss auch wieder raus.

    Drum mal die Drossel beim Auspuff entfernen.

    Aber das wär ja illegal! 🤔

    Uff.. interessant 😅

    Kanns sein das Sfera und SKR unterschiedlich verdrahtet sind? 🤔


    Weil bei der SKR hängt der Ölstandsensor schematisch zwischen Sicherung und Bremslichtschalter vorne und zwischen Diode und Ölstandswarnleuchte.

    Hey Leute.


    Danke für die netten Kommentare! 😊


    Die bedanken sich bei euch für die Teilnahme am TÜV??

    Hätte ich bei uns auch gerne, aber leider gehen die bei unserem örtlichen TÜV zum Lachen in den Keller.

    Jaa auf dem Papier zu mindest... bei den Prüfern in Orpund, das für die Region Seeland (Kt. Bern) zuständige Verkehrsprüfzentrum, kommt es extrem auf den ersten Eindruck an. Wenn du mit nem Fahrzeug ankommst , wo offensichtliche Mängel aufweist z.B beschädigte Verschalung, dann nehmen die dich natürlich durch die Mangel. Dann ist das ganze dann nicht mehr so freundlich und angenehm.


    Ein Unterschied wie Tag und Nacht ,tolle Arbeit geleistet.

    Da haste aber gut was investiert.

    Und wie lange darf man in dr Schweiz nun fahren bis man wieder so eine MFK durchführen lassen muss? Auch 2 Jahre wie bei uns in BRD?

    Viel Spaß mit Stronzo und allzeit gute Fahrt

    Ja investiert wurden bis jetzt etwa 500 SFr. ohne Arbeit.

    Wenn man bedenkt, dass ich das Teil mit Papiere für 80 SFr. dem Verwerthof abgekauft habe. Denke ich habe ich ein günstiges Exemplar abbekommen wo ich genau weiss woran ich bin.😊

    Ah,hat sich erledigt ...hab es gefunden

    Neufahrzeuge nach 5 Jahren,dann nach 3 Jahren und dann wie bei uns alle 2 Jahre

    https://www.tcs.ch/de/kurse-fa…php#anchor_Accordion-goal


    Anscheinend gibt es da von Kanton zu Karton aber Unterschiede

    Ja genau! Da warst du aber schnell! 😁 Beim TCS, die „gelben Engel“ der Schweiz, lass ich meine anderen und zukünftig auch den Skipper prüfen. Die sind ein wenig Kulanter wenns um mängel geht, wo nicht die Fahrsicherheit beinträchtigen. 😉

    Die Bank ist das Sahnehäubchen und der Flyscreen die Kirsche obendrauf.


    Ordentlche Arbeit. Sehr sehr hübsch!

    Ja zum Glück hat die Bank nochn Kumpel übrig gehabt, wo selbst Skipper Fan und Sammler ist. 😁 Das Flyscreen , den Brakefluid Deckel, einen der beiden Nabenandeckungen und den Auspuff musst bei euch einkaufen.

    Da der schweizer Gebrauchtteilemarkt sowas nicht hergibt.

    Bei uns verkaufen die Händler, wenn so alte Modelle bei einem Neufahrzeug inzahlung gegeben werden direkt in den Export. 😡


    Sehr gute Arbeit! Ist doch immer schön zu sehen, wenn so eine Schätzchen vom Schrottplatz gerettet wurde.

    Da ich 1990 geboren bin, möchte die Mobilitätsgeschichte der 90er am leben erhalten. Natürlich gab es da ganz grässliche sachen, aber mit dem bin ich aufgewachsen.

    Das Zeug verbinde ich mit meiner Kindheit. Mein Vater hat sogar noch seinen Calibra V6 von mit dem C25XE von 96. In dem Auto hab ich noch im 2008 fahren gelernt. 😅

    Hallo Zusammen,

    Kleines Update:


    Die Woche war es nun soweit..

    Die Motorfahrzeugkontrolle (kurz MFK), des heisst in D glaub ich HU , für meinen Stronzo hat stattgefunden und ich bin stolz darauf das mein Scooter kommentarlos ohne Beanstandungen durch gekommen ist. Das ist für mich die Bestätigung das ich gute Arbeit geleistet habe. 😊


    Hier der Bericht:



    Jetzt freu ich mich wie ein kleines Kind und bin ordentlich am Kilometer schroten.

    Bin seit Dienstag schon 300km gefahren und dass mit nem Loch im Block 😗 Wie sich dass weiter entwickelt werde ich noch sehen. Aber das Problem ist handelbar.


    Was aber ärgerlich ist, is das der Unterdruck BH wo neu ist schon im Anus ist. D.h Benzin am Boden.

    Als Feldabhilfe habe ich einen 6er Festoschlauch mit nem Kugelsperrhahn montiert.. Funktioniert.

    Habe aber schon nen passenden Manuellen BH bestellt damit sollte das Problem dann gelöst sein.

    Aber sonst läuft das Teil einfach klasse.

    Was jetzt nich aussteht ist die Revision der Kompletten Motoraufhängung. Hier für werde ich dann auch ne Anleitung erstellen. Falls es die nicht schon gibt.

    Hab ja zum Thema Gewindestifte auf dem Felgenstern was Erstellt. Aber die Resonanz war leider ein wenig „flach“ man hats ganz einfach nicht bemerkt.

    Soviel dazu.. 😊


    Hier mein Skipper als ich den vom Schrottplatz abgeholt habe:



    Hier nach der MFK:



    Hab grad mega Freude an meinem kleinen Stronzo 😂😂


    Ich wünsch euch alles Gute und gute und sichere Fahrt.


    Euer Ralph 😊


    Jaja ... wenn die Stiftschrauben am Felgenstern so ausehen, kann man heim gehen und sich in Embriostellung weinend unter den Schreibtisch legen. 😭😭


    Aber halt!

    Ist doch nicht nötig.

    Ich hab hier für euch eine Anleitung parat.


    Vorraussetzung ist:

    Wissen über die verwendeten Materialien.

    Wissen was man tut.

    Wissen was vertretbar ist.

    Anstonsten lasst das inner Werkstatt machen!


    Wechselt immer alle Stiftschrauben!!


    Für die Reperatur habe ich mir Kopien der 229796 Stiftschraube aus 8.8 Schrauben angefertigt.

    Ebefalls habe ich mir einen Dorn fertigen müssen. Aber ich glaube des geht auch mit nem normalen Körner.


    Was ihr dazu braucht:


    Nen Hammer, ne Schraubzwinge, n Bohrer d10, mind. 2 stück Holz gleicher Dimension, ne Wasserpumpenzange, den besagten Körner und eine Unterlage aus Stahl.


    So sieht die Stiftschraube aus.


    Schritt 1: Felgenstern spannen. Auf sauberkeit der Auflage achten!!!



    Schritt 2: Vernietung der alten Stiftschraube ausbohren.




    Schritt 3: Stiftschraube mit der Wasserpumpenzange aus drehen. Ist ein bisserl kraft intensiv. Nutzt die Zange richtig! Dann klappt das auch. Anschliessend prüfen ob des Gewinde gut ist und säubern.



    Tipp: Schritt 2 und 3 bei allen Stiftschrauben in der gleichen Aufspannung durchführen.


    Schritt 4: Neue Stiftschrauben eindrehen bis es nimmer geht Handfest anziehen reicht völlig. Wer es fester will, muss M8 Mammies kontern.



    Schritt 5: Felgen Stern geeignet auf legen. Die Stiftschraube muss aufliegen!!



    Schritt 6: Körner ansetzen und ein mal mit Schmackes drauf haun.

    Des Material weitet und verspannt sich. Die Stiftschraube müsste nun bombenfest sitzen. Wenn nötig mehrmals drauf hauen.



    Schritt 5 und 6 bei allen Stiftschrauben wieder holen.



    Jo und nun is Fertig und alle Stiftschrauben gewechselt. Die können nun wieder mit 25 Nm belastet werden.

    Wer will kann dann noch Kupeferpaste aufs Gewinde tun dann gammeln die Muttern weniger an.


    Aber Ralph!! 😬😬 Wie krieg ich die Stiftschrauben wieder raus?? 🤔

    Mit dem Kernloch M8 ausbohren. Die Stiftschraube kommt dann quasi von alleine Raus. 🙃



    Hoffe ihr könnt was damit Anfangen.

    Viel spass beim Schrauben.

    Schreibfehler dürft ihr gerne behalten! 😘


    Grüsse vom Bielersee euer Ralph.

    Andre' NSL93

    Danke für die Infos! ✌🏼

    Hatte noch n Sperrhahn rumliegen gehabt und hab den mal zwischen geschaltet, (Zwischen Vergaser und Unterdruck BH) und siehe da, keine Pfütze mehr unter dem Roller. Meine Vermutung, dass der Unterdruck BH kaputt gegangen war, nach soo langem nicht gebrauch (7 Jahre). Hatte sich mit dem Austausch gegen einen neuen bestätigt.

    Dennoch das Setup, was du da beschrieben hast klingt gut. Ich werde glaub ich mal das Zeug 1:1 nach bestellen. 😊 Wenn ich darf. 😗

    Danke für den Input! 😊

    Ja ist eine Überlegung wert. Sollten die Symptome unverhofft wieder auftreten.

    Tausch ich mal die CDI.

    Ich nehm mal an so einfach aufmachen geht da nich.. is ja alles versiegelt und vergossen. So wie ichs gesehen hab. 🤔


    Auso Giele uh Meitschis! (Jungs und Mädels auf berndeutsch)

    Dieser Post geht an die SKR-Franktion!


    Am Vortag noch mit meiner Skipper rum geheizt.

    Gestern kam ich an meine CSM1T und entdeckte eine Glunke Most auf dem Boden.

    Da ist wohl die Benzinkammer am Vergaser übergelaufen.

    Sofort den Vergaser ausgebaut und geprüft ob die Schwimmernadel ordentlich schliesst.

    Befund: Alles Arbeitet wie es soll. Leicht in den Benzineinlass gepustet und den Schwimmer hoch gedrückt so, dass die Nadel dichtmacht.

    Anschliessend habe ich bemerkt, dass die Schwimmer höhe vielleicht ein wenig zu hoch ist, ich kenn die Spezifikationen vom Mikuni VM20-319 leider nicht 😬

    Den Schwimmer mal parallel zur Vergaserkante eingestellt.

    Wieder alles zusammengebaut. Vergaser wieder installiert.

    Bei der gelegenheit die provisorischen PUN Festoschläuche gegen nen Unterdruck Schlauch und nen Benzinschlauch getauscht.

    Benzin einlaufen lassen. Sah dicht aus.

    Gleich mal ne runde Gedreht, beschleunigung gut. Aber dennoch, beim Drehmoment aufbau leichtes ruckeln festgestellt und dann bei ca. 80 kmh bricht die Leistung zusammen.

    Kurz vom Gas gegangen beim ausrollen 3 Sekunden gewartet nimmt der wieder Gas an. Vollgas, 2 Sekunden später wieder Leistungs zusammenbruch.

    Motor ist aber nie abgesoffen und sofort angesprungen.

    Für mich fühlte es sich wie unteversorgung bei hohen Drehzahlen an.


    Gut noch mall alles angeschaut. Vielleicht is ja der Unterdruckschlauch zu weich für die Kubik.. und bei hoher Drehzahl ziehts den Schlauch zusammen, war sehr heiss draussen wohlgemerkt.

    Den wieder gegen den Sechser Festoschlauch gewechselt is für Pneumatik gemacht, wesentlich Formstabiler.

    Gefahren, wieder die selben Symptome.

    Benzinschlauch auch wieder gegen den Achterschlauch von Festo gewechselt. Gleichen Symptome.

    Ach ja... :aumann:! Der Alte Luftfilter hatte sich ja aufgelöst und wurde vom Motor aufgesaugt.

    Vergaser raus, komplett demontiert. Alles es wieder gereinigt und ausgeblasen.

    Membranen präventiv auch nochmal demontiert und gereinigt, hat sich gelohnt.

    Dann hab ich mir noch mal die Schwimmernadel angeschaut.

    Und mir ist aufgefallen, dass die Nadel bei entlastung nicht durch eigengewicht runterfällt, also auf macht.

    Hab mir überlegt ob das mit der unterversorgung einen Zusammenhang hat.

    Die Schwimmerhöhe wieder so eingestellt, dass die Nadel bei Tiefststand wieder raus gezogen wird und mal wieder alles zusammen gebaut. Hoffentich läufts ned wieder über.. 😬😬

    Probefahrt gemacht und siehe da.. die Dreeeht!! :sfera:

    Aber immer noch nicht so wie ichs mir vorgestellt habe.. Dann hab ich gemerkt der Tank ist ja nur noch viertelst voll... ich probier mal was..

    Getankt.. und dann lief der Skipper er nich mehr konnte.. 90-95 kmh nach Tacho war schluss. 😅

    Erfolg! 🎉🎉🎉 also wenns nich am nächsten Tag wieder ne Glunke unterm Scooter gibt.. 🤔


    Nun meine Hypothese:

    Könnte es sein das der Vergaser oder zumindest der Benzinhahn und Verschlauchung bei der CSM1T zu klein dimensioniert ist? So das bei einem geringen Benzinfüllstand nicht mehr genug Benzin beim Vergaser ankommt?

    Es ist alles im Original. Wurde nur getrennt Schmierung deaktiviert aus gründen. Siehe Post im Off-Topic „Neuling vorraus!“.


    Ist ein cheibe Roman aber wäre schön, wenn ihr euere Gedanken zu meinen Erlebnisen teilen würdet..

    Und vielleicht ist des wohl eher ein Bericht den ein Problem. Habs aber mal hier gepostet da ich mir nicht sicher war ob dies Interessant genug ist.


    Grüsse aus good old Switzerland


    Euer Ralph.

    Ich geh mal „doppelt Stinkekäse“ essn den heut ist unser Nationalfeiertag! :hauwech: 🇨🇭

    Joa.. nee kommt erst noch. Wegen Geld.. 🤪

    Also wegen Wirtschafltichkeit muss man bei dem Projekt nich fragen. Aber naja.. Hobby: mit dem grösst möglichem Aufwand, den geringst möglichen Nutzen daraus ziehen (Auch finanziell). 😂

    Die hälfte is durch.

    Hab jetzt mal das Steuerrohr überholt.

    Reifen neu.

    Felgen neu gelackt hatten zum Glück kein Rost und vom Rundlauf und Seitenschlag sahs auch gut aus.

    Federbein neu gelackt. Stossdämpfer war noch gut. Hoffe der Kunsstofflack hält an der Feder.. wegen elastizität.

    Bremsflüssigkeit neu. Bremsbeläge neu. Muss aber wohl noch ne neue Scheibe drauf.

    Achslager und Nadellager in der Bremsankerplatte getauscht. Dichtringe natürluch auch.

    Neue Tachowelle.

    Neue Spiegel, die warn von von der Sonne gegrillt worden.

    Und sämtliche Schalter am Lenker ab gemacht, auf gemacht, sauber gemacht und alle Kontakte wieder blank geschliffen und geölt. Funzt wieder wie neu.

    Jaa des war so etwa meine Freizeit beschäftigung in den letzten Wochen. 😂🤣

    Genau 😂

    Ich bin manchmal auch nicht zu bremsen ,und wir wollen doch aber versuchen sachlich,respekt-und niveauvoll miteinander umzugehen.Wie gesagt,wir wollen es versuchen....klappt nicht immer leider .....wenn’s misslingt gibts Popoklatsche vom Chef ,im schlimmsten Fall Rausschmiss :hauwech:

    So,und jetzt vertragt euch wieder .

    stronzo90 ,ich glaube das es nicht so böse gemeint war wie du es interpretierst ,aber ich konnt auch nicht drüber lachen

    Naja so ne stereotypische Aussage und en „Face-Palm“ zu deutsch Stirnklatscher ,is gegenüber nen Fremden ne eindeutige geste.

    Aber ich reich mal meine Hand und entschuldige mich bei Ihm für meine deutlichen aber nötigen Worte...

    Naja. Wenn ich gut gegessen habe, glaube ich manchmal auch, dass alles wohl nicht so schlimm sein kann.

    Jaa zum glück bin ich auf dem Teil schon paar Kilometer gefahren und weiss was Sache ist.

    Du.. naja du weisst nur was du gelesen und es entsprechend interpretiert, von dem her...

    Deshalb find ichs ganz schön frech hier den „Profi“ raus hängen zu lassen und bei jemandem, der neu ist im Forum, so vorlaute bemerkungen fallen zu lassen! Aber ich weis schon manchmal Tippt man bevor man denkt. :aumann:

    Das is wohl ne BinschonlangimForumdabei,drumdarfichdieahnungslosenNeuenschikanieren -Alüre.

    AugeK

    Danke für den Tipp!

    Hatte den Block schon draussen. Der Silentblock is hin und ist glaub ich der hat D 52 drinn.

    Ich mach dann einen Block vom Buchsenfuchs rein der macht die noch aus Polyurethan. Werden dann sehn wies geht.

    Hab gehört das der Chlapf, es bizzeli straffer auf der Strasse liegt. 🤔

    BerlinSfera Merci viel mal für den Input ha dä auf meiner Beobatungsliste! 😊👍🏼


    Selbstverständlich hab ich vorher geprüft ob die Kurbelwelle und die Lagerung noch was hergibt.

    Hab des minuziös mit der hundertstel Messuhr ausgemessen an der äussersten Stelle wo man noch was messen kann..

    Der grösste gemessene Fehler war Radialspiel von nem 0.15 mm.

    Bedenkt man, dass die Lagerung etwa min. 150mm vom Messpunkt weg is des noch verkraftbar.

    Des macht sich auch in der Laufkultur bemerkbar. Der Motor läuft sauber und harmonisch auch unter volllast. Ist zwar ein richtiger Schüttelbecher aber dabei glaub ich spielt die ausgeleierte Motorenaufhängung eine zentrale Rolle.


    Klar stellt sich die Frage wie lang das die Lager noch mitmachen und wie lang der Flick mit dem Elring hält.. aber dafür han ich in der Firma schon nen Schweisser parat, der mit Alulegierungen arbeitet.

    Ansnonsten bin ich optimistisch.

    Es bleibt spannend und wir werden sehen! 😂🎊

    AugeK Jaa Motor war fest, wo ich ihn erhalten habe.

    Nach dem ich den ich den Variodeckel abnahm war auch klar warum.. 😬😬


    Hat das schon mal wer gesehen?? Kommt sowas vor???


    Zudem hat mir die Steigplatte beim Zerlegen ein Loch ins Kurbelgehäuse gehauen. Habs lokalisiert und mit roter Elring Dichtmasse +315 Grad mal profidurisch abgedichtet.

    Nach langem Putzen und Reinigen des Vergasers isser dann gelaufen. Sehr gut und motiviert sogar! 😁