Posts by Thomas2019

    Hast du vielleicht eine falsche Anleitung? Bei meiner ( auch Sfera 80er, stand auch 20 Jahre, heute TÜV neu ohne Mängel!)) ist aus Seite 19: beim Verlassen des Fahrzeugs den Schlüssel auf Lock drehen und abziehen. Leider das gleiche lästige Proble, ist bei der Cosa genauso, bei der K2 geht's, haben alle gleiches Baujahr.

    Kann man beim Tausch des original 17,5 Vergaser gegen einen größeren die Ölpumpe so lassen? Eher nicht da ja mehr Sprit durchgeht, aber gibt's dafür irgendeine Regel?

    Hi zusammen, ja hab's auch gefunden eine Meisselschraube! Also es werden schon seltsame Dinge erfunden,sowas kann nur in sehr kleinen Stückzahlen produziert werden, wird bestimmt, einmal ausgebaut, nie wieder eingebaut....

    Meine Sfera, echt ein Luder, endlich angesprungen hab ich sie demontiert tgl. 3 x angeworfen, früh, abends und nachts, immer sofort da. Endlich alles montiert, kick, läuft!!! Da nicht angemeldet eine Runde im Garten, noch eine um Leerlauf einzustellen. Dachte mir da kann ich ja auch ne Runde am Gehsteig fahren, wenn die Polizei kommt fällt mir schon was ein.... An der Gehsteig/ Grundstücksschwelle, 10 cm hoch vorsichtig drüber geschoben, kurz vom Gas, aus war sie....gefühlt 1000 x in 3 Tagen gekickt, sie ist nicht mehr angesprungen....

    Sie läuft!!!! Vergaser noch Mal gereinigt, eine alte Batterie mit einer defekten Zelle rein und schon lief sie, cool. Der Gasschieber geht noch etwas schwer, das war auch der Grund, warum sie mit Startspray anfangs immer auf Vollgas lief. Getriebeölwechsel geht leicht ohne Rad Ausbau mit einem dünnen Schlauch und einer Nähmaschinen Ölplastikflasche. Wollte die Membran noch prüfen, bei mir ist aber nur am Einlass eine Schraube dran, auf der anderen Seite sieht es aus wie genietet??? Da hab ich lieber die Finger von gelassen....

    Vielen Dank für die Tipps, Thomas

    Hi und danke,

    schade, dass sie deswegen nicht läuft, wär die einfachste Idee für nen Laien gewesen...ich probier es am WE mit dem anderen Vergaser aus, Mal sehen was sich tut, ich will endlich fahren :)

    Merci fürs antworten,

    ich hol mir jetzt eine Batterie. Der gebrauchte Topf ist seit heute entrostet und lackiert jetzt fehlt noch eine neue Dichtung. Hab auch einen gebrauchten Vergaser aufgetrieben, ich hoffe sie springt dann endlich auch ohne Spray an. Benzin läuft, Entlüftung frei, Öl pumpt, Funke da, aber nicht Mal mit Stihl MS readymix im Tank, das ja sehr reaktiv ist springt sie nicht an. Kann das evtl. an der fehlenden Batterie in Kombination mit Echoke liegen?????? Aber immerhin erfolgreich neuen Riemen in die K2 eingebaut und die Cosa hat neuen TÜV bekommen :)

    Danke Thomas

    Hallo und vielen Dank für eure Meldungen, ich bin auch nur auf den Silent Pro gekommen, der ist auch an meiner K2, bin sehr zufrieden damit. Aber ich Glückspilz hab heute einen gebrauchten gleich in der Nähe in eBay gefunden :), der alte aber eigentlich neue wird jetzt bei Zeiten am Rand wo es rausraucht geschweißt. Die Ölpumpe ist richtig eingestellt, Strich gross in der Mitte und wir pumpt, Mal sehen was mit dem neuen Topf passiert. Aber gleich noch eine Frage, ich fahr meine alte K2 schon seit Jahren komplett ohne Batterie vollkommen problemlos. Bei der Sfera geht das nicht oder?

    LG Thomas

    Hallo, meine neue, alte 80 NSL hat leider einen komplett verölten Auspuff (Ölpumpe ist richtig eingestellt) der zudem undicht ist. Ich brauche einen passenden Ersatz, am liebsten aus 2 Teilen, also Krümmer und Endtopf. Ich find einfach nichts.... Was passt denn da?

    Vielen Dank

    Thomas