KM Zähler funktioniert, Tacho nicht

  • Hi, bei meiner NSL hat der Tacho nicht funktioniert, als ich nach der Welle geschaut habe sah ich dass diese nicht richtig eingesteckt war. Nach dem richtigen einstecken und fest machen funktioniert mein Kilometer Zähler, die Tachonadel bewegt sich aber entweder garnicht oder sehr langsam und bleibt bei 30 stehen, obwohl ich 60 fahre. Kann das jetzt an der Tachowelle liegen oder ist was im Tacho defekt oder nicht geölt? Will nicht einfach die Welle wechseln und das gleiche Problem haben.

  • Da gehen jetzt die Wissensstände etwas auseinander.

    Nach MEINEM Wissensstand darf kein Öl in den Tacho, weil dann der Mitnehmer, das ist der, der die Drehung der Seele in eine Pendelbewegung umlenkt, nicht mehr das macht, was er soll.

    Und wenn schon etwas öliges, dann bestimmt kein Schmieröl.

    Versuche es lieber zunächst mit Türschloss-Enteiser. Das Zeug ist reichlich dünnflüssig und leicht rückfettend.

    Aber, da wird wohl ein anderer Tacho fällig.

  • Der Tachoantrieb arbeitet induktiv, da ist keine mechanische Verbindung.

    Hatte irgendwo mal die Fotos vom Innenleben eingestellt, weiß leider nicht mehr wo.

  • Das ist doch mal 'ne Aussage.

    Außerdem, bei unseren alten Untersätzen ist die Laufleistung doch nur noch eine Zahl.

    Solltest du den Roller veräußern wollen, wird dich sowieso jeder verdächtigen, den Tacho getauscht zu haben. :devil:

  • Hatte es gestern testen können, wenn ich die Tachowelle oben anstecke und unten die Seele mit einem Akkuschrauber drehe funktioniert die Geschwindigkeitsanzeige ganz normal. Mir ist aber aufgefallen dass der Vorbesitzer oben den Tachowelleneingang geschmiert hat. Gehört da fett hin? Und wenn nicht kann ich das mit Bremsenreiniger einfach reinigen?