Sfera RST 50 Hilfe bei diversen Problemen

  • Hallo Sfera Freunde,


    Ich bin seit 3 Wochen Besitzer einer Sfera RST 50 bj 1996. Die hat 24000 km runter und hatte 2 Vorbesitzer aus dem gleichen Haushalt. Da ich als Anfänger keinerlei erfahrung mit Rollern hab, habe ich mir den Roller beim Kauf nicht richtig angesehen, Probefahrt war normal und nach dem Kauf fuhr der Roller auch 1 Woche problemlos, danach hats angefangen.


    Erstmal Batterie leer, musste gewechselt werden. Danach bekam die Batterie keinen ladestrom, bei der überprüfung der LiMa ist aufgefallen dass die Farbigen Kabel Kabelbrüche hatten. Nach dem diese Kabelbrüche repariert wurden, kamen auch wieder 14.4V an die batterie. Als der Roller dann 2 Tage lief und ich eine Leichte Steigung hochgefahren bin, leuchtete die Reservetankleuchte und der Roller fuhr nur noch 20-30kmh. Irgendwann lies sich der Roller nicht mehr starten, nach Inspektion des Vergasers war er voll gelaufen. Habe den Vergaser gereinigt und während ich dann das Standgas und Standgasgemisch eingestellt hab, hat die CDI geknallt und geraucht.


    Ich tausche die CDI, Spannungswandler und die Lichtmaschine aus, ich bin mir nicht ganz sicher ob es die LiMa oder der Spannungswandler war der die CDI zerschossen hat. Dazu tausche ich noch Membranblock aus weil er Licht durchgelassen hat (neuer Membranblock lässt komischerweise viel mehr Licht durch).


    Meine fragen sind nun:

    1. kann ich testen ob es die Lima oder der Spannungswandler war der die CDI zerschossen hat? Ich will nicht einer der Komponenten wechseln nur damit wieder was Kaputt geht.

    2. wie kann die CDI einfach im Leerlauf kaputt gehen, ist das normal oder weist es auf andere schäden hin?

    3. Was sollte ich noch überprüfen? Möchte den roller soweit reparieren dass er keinerlei probleme macht aber möchte auch nicht unmengen an Geld loswerden.

    4. Das Zylindergehäuse ist leicht gerostet, der Zylinderkopf jedoch nicht, das deutet doch eher auf einen Zylinderwechsel hin oder?

    5. Wie kommts dass während der Steigung der vergaser vollläuft? Liegt das nur an der Schwimmernadel oder kann es auch andere Ursachen haben?

    5. Vergaser ist ein Weber 12 OM, und da ich das Vertrauen an die Schwimmernadel verloren habe würde ich die gern tauschen. Ersatzteile für weber vergaser sind ja schwer zu bekommen, weiss einer von euch welche Nadel ich da sonst reinstecken kann?


    Bin aus Berlin, also falls irgendwer jemanden kennt der mir örtliche hilfe leisten kann wäre ich auch sehr dankbar für tipps.


  • Hi!


    1+2. Ich denke, ein Kurzschluß hat die CDI zerschossen. Der Spannungswandler hat einen eigenen Stromkreis, den würde ich ausschließen zumindest in Bezug auf die CDI. Da 14,4 an der Batterie ankamen würde ich da erstmal nix machen am Wandler.


    3. Naja zu überprüfen gibt es schon einiges wenn man wirklich auf der sicheren Seite sein möchte. Deine Lima steht dann wohl an erster Stelle. Dann würde ich mit den Schläuchen am Vergaser anfangen. Dann sollten Riemen sowie Ölpumpen Riemen nicht rissig sein. Gaszug sollte sauber laufen und nicht Rosten...das wäre das was mir gerade einfällt und ein spontan echt Probleme bereiten kann unterwegs :)


    4. Das mit den Zylinder rost ist erstmal nicht so tragisch, könnte aber auch auf ein Nachbau hindeuten. Bin mir nicht ganz sicher ob und wo da ein Piaggio Logo vorhanden ist, daran könnte man das äusserlich prüfen ob er noch original ist.


    5. Den Schwimmer und die Nadel bzw Ventil prüfen, oft sind es nur Ablagerungen im Ventilsitz ( Vergaser ab ins Ultraschallbad mit Zitronensäure für max 15min)


    5. Weber kenn ich mich nicht mit aus :( Mit viel feingefühl und Verstand würde ich den erstmal reinigen und Dichtungen prüfen. Das gehäuse darf auch nicht undicht sein, dann könnte trotz geschlossener Nadel noch weiter Sprit nachfliessen


    Gruß,

    Jason

  • Den letzten Satz mit dem Gehäuse verstehe ich nicht so ganz

    Da kann höchstens Sprit entweichen wenn die Schwimmerkammer undicht ist

    Ferndiagnose ist schwierig und führt nicht immer zum Erfolg                    :sfera::sfera::sfera::motorrad:

  • Wenn Du jetzt nicht geschrieben hättest das Du eine Piaggio RST fährst hätte ich geglaubt das Du Dir einen China-Böller zugelegt hast wegen der Knallerei!

    Wenn Du schrittweise alles Überprüfen möchtest fange oben am Unterdruckbenzinhahn an und ziehe den Unterdruckschlach vom Vergaser ab und den Benzinschlauch! Kommt schon Sprit ohne ende nachgelaufen ist der Benzinhahn Defekt, wenn nicht dann sauge kurz am Unterdruckschlauch dann erst müßte der Sprit nachlaufen! Was der neue Membranbloch betrifft das er mehr Licht durch lässt wundert mich, ist er ganz neu oder Gebraucht?

    Mache doch mal paar Fotos von den Teilen???

  • Vielen Dank für die schnellen Antworten erstmal!


    die LiMa werde ich sehr wahrscheinlich wechseln, dazu aber noch zwei Fragen: Im Standgas leuchtet das Rücklicht eher „blinkend“, liegt das an der Kaputten LiMa? Oder weil der Motor zu niedrig läuft? Und lohnt es sich zu versuchen die LiMa zu reparieren? Wenn es nur ein Kabelbruch oder so ist traue ich mir das zu, auf der anderen seite ist die Lima wahrscheinlich 20+ Jahre alt und eine neue kann nicht schaden. Ich habe den Roller für 350€ gekauft und will die Reparaturen unter 150€ halten und hoffe dann dass ich den Roller auch mal genießen kann.


    Riemen waren okay, Gaszug ist nicht verrostet und läuft sauber. Die Schläuche schaue ich mir als nächstes an.


    An ein Ultraschallreiniger muss ich erstmal rankommen, schaue ma was ich da tun kann.


    Also den Unterdruckbenzinhahn habe ich getestet, mit abgezogenen Schläuchen fließt nichts, erst beim Saugen am Unterdruckschlauch kommt Benzin raus.


    Wegen dem Membranblock habe ich irgendwo was gelesen dass es mittlerweile Glasfasermembranblöcke gibt, Fotos lade ich aber spätestens morgen hoch. Der ist Neu und ist von Ebay.


    Ansonsten hat jemand eine gute Anleitung/gutes Video zum einstellen des Vergasers bei der Sfera? Tue mich da ein wenig schwer.

  • Bei der Vergasereinstellung kann man normal nicht viel falsch machen, die Luftgemischschraube die links neben der Standgasschraube sitzt drehst Du zuerst ganz rein.

    Die Werkseinstellung sollte dann2,5 Umdrehungen rauß eingestellt werden, wichtig ist das man es lieber mit 5 halbumdrehungen raus dreht.

    Danach startet man den Motor und dann kommt die Stangaseinstellung, beim reindrehen erhöht sich die Drehzahl bis sich das hinterrad anfängt langsam zu drehen. Wenn es sich dreht schraubst du ganz langsam die Standgasschraube wieder rauß bis sich das Hinterad nicht mehr drehr ok?

    Ja zeige uns mal den neuen Membrablock, den es gibt welsche die Selbstdichtend sind und man keine Dichtung braucht, auch beim Ansaugstutzen wurde eine Dichtung mit verbaut...also keine Dichtung noch dazu legen!!!!

  • Zum Thema, ich denke Du hast schon Ahnung, schaue das die Verkabelung i.O ist. Kauf eine gebrauchte CDI, eine neue Kerze und ggf ein ZK Stecker und kürze die alten Kabel etwas (1-2cm) damit evtl Korrosion weg ist.


    Wenn die Membrane am Block nicht richtig anliegen, abschrauben, im unteren Bereich mit feinen Schleifpapier leicht angleichen, montieren, (Silikonspray ist dabei hilfreich, bei Gummi allgeimein) schauen, einbauen.

  • Sind von dem "Blinken" auch andere Lampen betroffen?

    Blinker, Hupe, ...

    Das würde auf eine leere Batterie hinweisen,entweder wäre die platt oder der Laderegler oder die Lima.

  • Jason

    Mein Beitrag bezog sich auf deinen Satz:

    Das gehäuse darf auch nicht undicht sein, dann könnte trotz geschlossener Nadel noch weiter Sprit nachfliessen


    Wenn Schwimmernadel schließt ,kann kein Sprit fließen

    Wo soll der auch her kommen :nixweiss:

    Das meinte ich damit


    Im Grunde hast du nämlich gar nicht unrecht wenn du das mit der „Nadel“ weggelassen hättest.

    Denn in der Tat kann bei undichtem Schwimmergehäuse Kraftstoff nachfliessen .

    Kommt auf die Schwimmerstellung bzw. den Schwimmernadelsitz an .


    Wenn z.B. die Ablasschraube am Gehäuse undicht ist sinkt der Kraftstoffstand im Schwimmergehäuse und das Nadelventil öffnet .

    Gleiches kann bei defekter Gehäusedichtung passieren ,da sich die Einbaulage des Vergasers ja in leichter Schräglage befindet


    Aber mein Einwand bezog sich auf oben stehen Satz von dir



    Edit: „Wenn die Membrane am Block nicht richtig anliegen, abschrauben, im unteren Bereich mit feinen Schleifpapier leicht angleichen


    Auch diesen Satz verstehe ich leider wieder nicht so ganz

    Die Membranen kann man allenfalls einstellen durch vorsichtiges Zurückbiegen (funktioniert nur bei Metalmembranen)

    Was will man da schleifen?


    Oder meinst du die Dichtfläche vom Membranblock zum ASS ?

    Dann hättest du natürlich recht

    Ferndiagnose ist schwierig und führt nicht immer zum Erfolg                    :sfera::sfera::sfera::motorrad:

    Edited 2 times, last by Andre' ().

  • Hier sind die Fotos von dem Membranblock: https://imgur.com/a/OLIFdNZ


    Also die Blinker und die Hupe funktionieren einwandfrei, daher denk ich dass die Batterie in Ordnung ist. Die vordere Glühbirne würde durch eine von Ebay ausgetauscht (20W CREE Led, hat mal jemand hier im Forum gepostet). Die flackert auch ein wenig, komischerweise wird die beim Gas geben schwächer als im Standgas (weil der Strom der beim Gasgeben erzeugt wird dann auf mehreren Komponenten aufgeteilt wird? Sollte doch aber genug Strom erzeugt werden damit jeder genug abbekommt oder nicht :/)

    Einen neuen Laderegler habe ich ja zum Glück auch bestellt, schaue dann mal obs mit dem besser wird.

  • Hau den Membranblock in die Tonne

    Fette Kitschen in der Dichtfläche ,GFK Membranen .....könnte von Citromurx sein

    Kauf dir einen vernünftigen Membranblock von Piaggio ,dann haste Ruhe (meistens)

    Ferndiagnose ist schwierig und führt nicht immer zum Erfolg                    :sfera::sfera::sfera::motorrad:

  • Preis schwankt zwischen 40-70€

    Bei SC hab ich den noch unter 20€ (17,50) im März bekommen ,aber ich muss dabei sagen das er nen kleinen Schönheitsfehler hat ,der sich allerdings nur bei großem,offenen (23mm) ASS bemerkbar macht .

    Mehr dazu hier:



    Da der Preis inzwischen wieder auf knapp 30€ gestiegen ist kann es sein das der Membranblock nun nicht mehr diesen Fehler aufweist ,kann aber auch einfach nur ein willkürlicher Coronapreise sein .

    :bitte:

    https://www.scooter-center.com…plaettchen-stahl-gp82775r

    Ferndiagnose ist schwierig und führt nicht immer zum Erfolg                    :sfera::sfera::sfera::motorrad:

  • Hau den Membranblock in die Tonne

    Fette Kitschen in der Dichtfläche ,GFK Membranen .....könnte von Citromurx sein

    Kauf dir einen vernünftigen Membranblock von Piaggio ,dann haste Ruhe (meistens)

    Salve Haizas, suche nun auch nach einer geeigneten Membran, gegebenenfalls lasse ich mich auch von Glasfaser-Membranen überzeugen. Es muss nicht 5.90 Kosten, aber 59.- muss auch nicht sein. Was empfehlen die 2 Takt-Götter?

  • Ich benutze den billigen in beiden Sferas und das ohne Probleme. Bei der NSL hält er bereits 11.000 km und ist immer noch dicht. Im Gegenteil, mit einem Originalblock hatte ich bis jetzt immer Probleme mit Stottern bei niedrigen Umdrehungen.


    Nicht vergessen, geeignete Dichtung zu benutzen. Oben kommt bei mir Ori ASS natürlich ohne zusätzliche Dichtung.


    Hier der Link:

    https://www.racing-planet.de/m…50-180ccm-p-249124-1.html

  • Wie kann man jemanden so einen Kernschrott empfehlen

    Geht mir nicht in den Kopf :aumann:

    Zumindest sollte man dabei erwähnen das eine zusätzliche Dichtung notwendig ist ,die dann erfahrungsgemäß eh nicht lange dicht hält

    11K mit diesem Membranblock halte ich für ein Gerücht

    Ferndiagnose ist schwierig und führt nicht immer zum Erfolg                    :sfera::sfera::sfera::motorrad:

  • Ich habe genau diesen Membranblock selbst mal getestet

    Nach 500km War bereits die erste Membrane an den Ecken weggebrochen

    Aber ok,vielleicht hast du ja einfach nur Glück gehabt .

    Aus Erfahrung kann ich sagen das niemand den ich kenne jemals mehr diese Membrane verbauen will

    Absplittern Billig Schrott

    Sorry,wenn ich das jetzt so sagen muss ...aber sind halt gesammelte Erfahrungswere

    Ferndiagnose ist schwierig und führt nicht immer zum Erfolg                    :sfera::sfera::sfera::motorrad: