Piaggio NSL 80 geht aus während der Fahrt

  • Hallöchen zusammen,


    bin neu hier und Stolzer Besitzer einer Sfera NSL 80 in Grün. Besitzer bin ich seit gestern. Hier im Forum schon viel am lesen gewesen wegen dem Kauf.

    zur Maschine selbst. BJ 1994 und stand jetzt den ganzen Winter auf der Berliner Straße da der nicht mehr angesprungen ist.



    Hab Sie heute abgeholt. Es ist ein bekannter Fehler vorhanden am Vergaser. da ist der Unterdruckanschluss abgebrochen. Dieses hab ich heut morgen behoben. Indem ich den Nippel blind gemacht hab. und ein 3m Festoschlauch an den Unterdruck Benzinhahn montiert hab. Und einfach mit dem Mund daran gezogen damit das Benzin fliesen kann. Neuer Vergaser wird bestellt oder besser repariert. Soweit war auch alles gut und Sie ist schön gefahren ohne murren von Moabit nach Spandau etwa 14km. Nur dann hatte ich das Problem das ich mal etwas schneller gefahren bin und etwa 60km/h gekommen bin (laut Tacho). Dann ist es so als würde Sie ausgehen und irgendwann kommt Sie wieder. Hatte es aber auch das Sie dann aus gegangen ist, geht dann nicht mehr mit dem E-Starter an sonder nur über den Kick-Starter, kommt dann sofort und weiter gehts. Mach ich Sie aber normal aus kann ich wieder ohne Probleme über den E-Starter starten. Ich würde jetzt mal sagen das das Problem eher nicht am Vergaser liegt oder irre ich mich.


    Jetzt schon mal vielen lieben dank an euch alle.


    Grüße aus Berlin

  • Dr.Hartig

    Changed the title of the thread from “Piaggio NSL 80 geht aus” to “Piaggio NSL 80 geht aus während der Fahrt”.
  • Ich würde sagen der Vergaser läuft leer, da das mit dem Benzinhahn momentan eher suboptimal gelöst ist, weiß man nicht wie viel Spirt da jetzt wirklich durchgeht. Ich würde dir so oder so zu einem manuellen Benzinhahn raten, dann brauchst du auch am Vergaser nix machen. Die Unterdruckhähne machen sowieso nur Probleme.

  • Zuerst einmal herzlich willkommen hier


    Ich würde auch von einer Kraftstoffunterversorgung ausgehen .

    Denn die Kugel geht ja nur irgendwann aus wenn Du schneller fährst .

    Hast du mal überprüft wie viel Benzin aus dem Hahn rausläuft wenn du an dem Schläuchchen nuckelst?

    Da sollte gut was raus kommen aus dem Benzinschlauch.

    Wenn nicht,dann würde ich mal den BH ausbauen und das daran befindliche Tanksieb kontrollieren .Oft sitzt das Sieb zu ,vor allem nach langer Standzeit.


    Trotzdem würde ich den Vergaser auf jeden Fall mal zerlegen und gründlich reinigen .

    Manchmal klemmt das Schwimmernadelventil oder der Schwimmer selbst


    Edit: Vergaser brauchst du nicht zwingend einen Neuen kaufen

    Mit einem manuellen BH hast du nie wieder Ärger und der Unterdruckanschluss am Vergaser muss eh dann dicht gemacht werden .

    Ein manueller BH ist zudem günstiger als ein neuer Vergaser

    Ferndiagnose ist schwierig und führt nicht immer zum Erfolg                    :sfera::sfera::sfera::motorrad:

    Edited once, last by Andre' ().

  • Ein par mehr Infos zur NSL80 wären auch hilfreich

    Z.B.

    Welcher Vergaser ist verbaut (Typ/Hersteller)

    Wie viel hat die Kugel gerudert

    Was wurde in letzter Zeit erneuert? (Wartungsstau?)

    Welche Zündkerze ist eingebaut und wie sieht das Kerzenbild aus ?

    Evtl. mal par Fotos von allem machen und uns zeigen

    Ferndiagnose ist schwierig und führt nicht immer zum Erfolg                    :sfera::sfera::sfera::motorrad:

  • Ja so in die richtung dachte ich auch. Eher ein umbau auf einen anderen BH als einen neuen Vergaser nur wegen dem Untersruck Anschluss. Ich werde das morgen früh mal angehen. Ich danke euch jetzt schon mal und werde mich dann bei euch Melden.


    :roller2:

  • Ich würde sagen der Vergaser läuft leer, da das mit dem Benzinhahn momentan eher suboptimal gelöst ist, weiß man nicht wie viel Spirt da jetzt wirklich durchgeht. Ich würde dir so oder so zu einem manuellen Benzinhahn raten, dann brauchst du auch am Vergaser nix machen. Die Unterdruckhähne machen sowieso nur Probleme.

    Wo und wie hast Du es mit einem manuellen BH gelöst? Fotos dazu währen auch nützlich.

  • sfera_tuerkis ich kann dir nicht folgen, was habe ich gelöst? Naja wenn es so sein sollte das nicht genügend Sprit durchkommt da sein Unterdruckschlauch nicht mehr am Vergaser klemmt, ist es doch sinnig den Benzinhahn gegen ein Manuellen auszutauschen. Wie man diesen wechselt ist kein Kunstwerk und wurde schon öfter beschrieben.

  • Kraftstoff aus dem Tank ablassen

    Unterdruckbenzinhahn ausbauen

    Unterdruckanschluss am Vergaser verschließen

    Manuellen Benzinhahn einbauen

    Alle Schlauchschellen wieder fest ziehen und dem Sonnenuntergang entspannt entgegenfahren .


    Achtung : Nach jeder Fahrt den manuellen Benzinhahn unbedingt wieder schließen

    Für 10-15 Minuten stellt es kein Problem dar wenn er offen bleibt

    Ferndiagnose ist schwierig und führt nicht immer zum Erfolg                    :sfera::sfera::sfera::motorrad:

  • sfera_tuerkis ich kann dir nicht folgen, was habe ich gelöst? Naja wenn es so sein sollte das nicht genügend Sprit durchkommt da sein Unterdruckschlauch nicht mehr am Vergaser klemmt, ist es doch sinnig den Benzinhahn gegen ein Manuellen auszutauschen. Wie man diesen wechselt ist kein Kunstwerk und wurde schon öfter beschrieben.

    Du hast doch vorgeschlagen einen manuelle BH einzubauen. Deshalb war ich der Meinung, Du hättest das schon bei Deinem Roller realisiert. Deshalb fragte ich nach Deiner bebeilderten Lösung.

  • Kann mir mal jemand verraten warum ich hier ständig per PN von neuen Mitgliedern um Rat gefragt werde ?

    Leute,macht doch ein Thema auf damit sich auch andere Forenmitglieder an der Diskussion beteiligen können.

    Ich finde das ansonsten ziemlich unfair den anderen gegenüber

    Ferndiagnose ist schwierig und führt nicht immer zum Erfolg                    :sfera::sfera::sfera::motorrad:

  • So jetzt melde ich mich mal wieder,


    Zur Serra Sie ist BJ94, hat laut Tacho 12000km etwa runter, hatte aber auch noch ein Tacho bei auf dem sind knapp 30000km runter. Der Verkäufer hatte keine Ahnung und meinte die Teile hat er so bekommen. Vergaser ist der Dellorto 17,5 also den Originalen. ZK hab ich noch nicht geschaut hab aber auch eine neue bestellt. Verkäufer meinte er hat die letzten Sommer in einer Werkstadt überholen lassen. würde ich ihm auch so glauben. Züge sind alle neu und schaut auch alles sauber und vernünftig aus. Verkauft wurde Sie wegen dem abgebrochen Unterdruck Anschluss.


    Vergaser wurde ausgebaut und ich habe alles durch geblasen. Sah aber von innen total Sauber aus so als wäre er neu.

    Hab den Vergaser jetzt so umgebaut das ein schlauch wieder dann kann oder Blind gemacht werden kann.

    Benzin hab ich abgelassen und den BH angeschaut war leicht verdreckt aber würde sagen i.O gereinigt und eingebaut (neuer ist bestellt Original und Manuell). Zusammen gebaut und Probefahrt gemacht und Vergaser eingestellt. Lief ganz normal.


    Dann wieder die 50-60km/h erreicht und das selbe spiel wie davor auch. geht dann einfach auch.

    Habe aber jetzt auch gemerkt das beim anfahren zu viel gas gebe kommt Sie in ein loch 1sec vielleicht und dann rennt es wieder bis zu den 60km/h.


    Fahr ich normal 50km/h rum läut alles normal.


    Morgen kommen die BH eigentlich heute aber UPS konnte das Haus nicht finden :nixweiss:




    P.S: Bilder lade ich morgen welche hoch.

  • Kraftstoffunterversorgung war ja auch zuerst meine Vermutung

    Da er aber alles gereinigt hat tendiere ich jetzt eher zur undichten Einlassmembrane.

    Natürlich weiß man nicht ob hier im Zuge der Vergaserbegutachtung auch mal der Schwimmerstand und das Nadelventil kontrolliert wurde.

    Sitzt das Nadelventil zu tief im Ventilsitz ,dann schließt der Schwimmer zu früh das Schwimmernadelventil und stoppt damit den Kraftstoffzufluss.

    Folge: Schwimmergehäuse ist nicht ausreichend mit Kraftstoff gefüllt

    Dies mag für den Leerlauf und Teillastbetrieb noch ausreichen ,aber bei Vollastbetrieb wird es dann eng.

    Auch ein zusätzlich verbauter Benzinfilter ist eine Blockade und wirkt wie ein Widerstand ,zudem überflüssig weil ein Tanksieb am BH bereits vorhanden ist.


    Aber auch eine defekte Zündkerze oder CDI kann die Ursache für das Problem sein

    Ferndiagnose ist schwierig und führt nicht immer zum Erfolg                    :sfera::sfera::sfera::motorrad:

  • Zum einen kann ich dieses leidige Thema „BH“ :titten2: echt bald nicht mehr hören

    Zum anderen ist ja bereits ein manueller BH bestellt worden

    Deswegen bin ich da nicht mehr weiter drauf eingegangen

    Ferndiagnose ist schwierig und führt nicht immer zum Erfolg                    :sfera::sfera::sfera::motorrad:

  • So hab ne mail bekommen das das Packet seit 16 Uhr beim Nachbar liegt :irre:



    Wie kontrolliere ich das mit dem Schwimmer und Nadelabstand? Hab ich noch nie gemacht.

    ein zusätzlicher Benzinfilter ist nicht verbaut. Da ja ein Filter im BH ist.


    Zündkerze wird morgen getauscht ist mit im Packet.

    CDI würde ich jetzt mal ausschließen beim Kauf waren ein paar Teile mit dabei unter anderem auch eine CDI.

    Diese hab ich vorhin noch schnell getauscht ohne Veränderungen.


    Werde morgen die BH und ZK tauschen und nochmal versuchen. Wenn das nichts bringt dann den Vergaser nochmal anschauen.

    Dann bleibt ja fast nur noch die Membrane über. Dann Komplett tauschen oder nur die Blätter?


    Bzw wo kauft ihr eure Teile?

  • Der Schwimmer sollte leichgängig zu bewegen gehen und mittig stehen! Steht er zuweit hoch dann schliest er früher und zu weit unten würde die Schwimmerkammer überlaufen, Deine Nadel hat 4 Kerben und dieser kleine Ring an der Nadel sollte von oben gesehen in der zweite Kerbe eingehängt sein!!