Tacho, Welle, Schnecke getauscht - keine Anzeige

  • Die Tachoanzeige ging nicht. Tachowelle getauscht, unten gedreht - funktioniert. Schnecke getauscht, zusammengebaut - nichts. Gibt es einen sichtbaren Mitnehmer, der defekt sein könnte?

  • Daran liegt es nicht. Mit Bohrmaschiene getestet - zeigt Geschwindigkeit an.

    Ich habe alkes getauscht - es muss am Mitnehmer liegen. Obwohl ich ein Stück Welle unten eingesteckt habe, dann dreht sie sich mit! Ich weiß nicht, was ich noch machen kann!

  • Nein, der Roller stand 2 Jahre. Warum?

    Du meinst, die Stifte sind ab? Kann man nur kontrollieren, in dem man das Rad ausbaut?

  • Ich auch mal eben ganz blöde nachfrage......


    Wie hast du denn den Mitnehmer ( Schnecke) getauscht ohne das Vorderrad abzumontieren? :nixweiss:


    Wenn das Vorderrad nicht 100%ig montiert ist (Mitnehmer muss in Aussparung/Felge greifen) so wird der Tacho nichts anzeigen können .Im schlimmsten Fall droht eine Zerstörung des Tachoantriebs

    Ferndiagnose ist schwierig und führt nicht immer zum Erfolg                    :sfera::sfera::sfera::motorrad:

  • Ich war in einer Werkstatt, die hat am Rad die Schraube entfernt, die Tachowelle herausgezogen und dann das gedrehte Stahlteil und die Schnecke herausgezogen! Schnecke getauscht, wieder eingebaut - fertig. Die sollten es wissen, er macht das seit 25 Jahren

  • Ich war in einer Werkstatt

    Super,das konnte ja niemand ahnen ,es klang zumindest so als hättest du es selbst gemacht.

    Somit hat sich die Ausgangslage erheblich geändert .

    Dann kann ich nur eins empfehlen:

    Kugel wieder zur Werkstatt bringen und reklamieren 😉

    Ferndiagnose ist schwierig und führt nicht immer zum Erfolg                    :sfera::sfera::sfera::motorrad:

  • Wie gesagt, es wurde die komplette, Welle getauschst und wenn man unten einen Akkuschrauber mit der Welle verbindet zeigt der Tacho das an.

    Also muss es ja unten am Rad liegen!

    Ich habe ein Stück der alten Welle in die untere Mechanik gesteckt und sie dreht sich!!!

    Da wird doch der Hund in der Pfanne verrückt!

    Was kann das sein?

  • Die Tachoanzeige ging nicht. Tachowelle getauscht, unten gedreht - funktioniert. Schnecke getauscht, zusammengebaut - nichts. Gibt es einen sichtbaren Mitnehmer, der defekt sein könnte?

    Hier steht aber dass auch die Schnecke getauscht wurde


    Und dann schreibst du das die Welle komplett getauscht wurde.

    Also was denn nun bitte?

    Nur Welle,nur Schnecke,oder beides ?

    Fahr zurück zur Werkstatt und gut ist .


    Meine Vermutung ,die Tachowelle ist zu kurz oder verspannt verlegt .

    Wenn sie unten im Antrieb sitzt flutscht sie oben wieder raus .

    Aber du kriegst das schon Hin 😉

    Wie gesagt, es wurde die komplette, Welle getauschst und wenn man unten einen Akkuschrauber mit der Welle verbindet zeigt der Tacho das an.

    Also muss es ja unten am Rad liegen!

    Ich habe ein Stück der alten Welle in die untere Mechanik gesteckt und sie dreht sich!!!

    Da wird doch der Hund in der Pfanne verrückt!

    Was kann das sein?

    Ferndiagnose ist schwierig und führt nicht immer zum Erfolg                    :sfera::sfera::sfera::motorrad:

  • Nachdem die Schnecke nichts brachte habe ich eine komplett neue Welle eingebaut.


    Die Welle ist nicht zu kurz!


    Ich habe die Schnecke ausgebaut, diese mit dem Akkuschrauber verbunden, die Welle hineingesteckt - Tacho geht!

  • Unten schauen 2cm Tachowelle aus der Hülle heraus, das müsste locker reichen


    Nochmal ein Stück alte Welle in die Schnecke ins, Rad gesteckt, Rad gedreht - Welle dreht sich


    Aber sie ist nicht zu kurz, Welle sitzt in der Schnecke 🐌

  • Ich war in einer Werkstatt, die hat am Rad die Schraube entfernt, die Tachowelle herausgezogen und dann das gedrehte Stahlteil und die Schnecke herausgezogen! Schnecke getauscht, wieder eingebaut - fertig. Die sollten es wissen, er macht das seit 25 Jahren


    Nachdem die Schnecke nichts brachte habe ich eine komplett neue Welle eingebaut.


    Die Welle ist nicht zu kurz!


    Ich habe die Schnecke ausgebaut, diese mit dem Akkuschrauber verbunden, die Welle hineingesteckt - Tacho geht!

    Also was denn nun ? Wer hat wo wann und was denn nun eingabaut?

    Hast du es nun eingebaut oder die Fachwerkstatt mit 25 jähriger Berufserfahrung?


    Ich fühl mich langsam echt veräppelt 🍎 🍏

    Bin jetzt raus aus der Nummer bevor ich wieder etwas schreibe was ich hinterher bereue



    FAHR ZURÜCK ZU ONKEL WERNER IN DIE WERKSTATT

    Ferndiagnose ist schwierig und führt nicht immer zum Erfolg                    :sfera::sfera::sfera::motorrad:

  • Hallo ,

    hatte das auch mal mit einer neuen Welle.

    Solange das Lenkrad gerade Stand funktionierte die Welle.

    Wenn man das Lenkrad aber nach rechts o.Links gedreht hat,hat sich die Welle leicht aus dem Tacho gezogen.

    Das passiert, wenn man die Welle nicht richtig, wie Original verlegt hat.

    Also Tacho Verkleidung ab und beobachten was passiert.

    Grüße,

    Marco

    Aktuell:


    Piaggio Sfera NSL 50/1993

    Piaggio Sfera NSL 50/1994

    Aprilia Gulliver 50/1996
    Pegasus Corona 50 Sport Edition/2006