Piaggio SKR 125 Variomatik geht nicht ab

  • hi

    Der neue meldet sich dann auch das erste mal zu Wort. Erstmal sehr schöne skr mit ner schönen Lackierung


    Die Frage der variomatiken ist ganz einfach. Die Flache Scheibe ist orginal skr vario .

    Die mit dem Jubel hinten, wo mann ölpumpe und distzanzstück entfernen muss , ist eine orginal aus den gilera runner 125er ,teilweise auch in Hexen verbaut.


    Ich habe bei mir ebenfalls auf diese vario Version gewechselt und mit 11 gr. Gewichten gefahren und sie hat eine viel bessere anfahrtst Beschleunigung als orginal skr flach.

    Und wenn manns noch tickt besser haben möchte nimmt mann die Pullys, funktioniert einwandfrei dann.


    Liebe Grüße

  • hab noch gelesen das du genau das gleiche Problem hattestvwie ich, bergauf nimmt sie nach kurzer Zeit kein Gas mehr und wird langsam. Nach paar Sekunden kein gas geht's dann wieder. Das Problem tritt so ab ca 1/3 Tank auf.

    Ich habe mich dämlich gesucht alles ersetzt und erneuert und das Problem war immer noch da.

    Durch einen blöden Zufall habe ich den Fehler gefunden als ein Kollege gefahren ist. Ich 125 kilo er 75 Kilo. Der Schuldige war gefunden, der orginale hinter Dämpfer war so ausgelutsch das er so weit eingefordert hat das berghoch an 1/3 Tank einfach nicht genug Benzin fließen konnte .

    Icv hatte dan ei noch vorhandenes rms Federbein (was eigendlich für die sp1 gedacht war) eingebaut was auch zugleich den roller etwas höher legt und siehe da ich konnte jetzt jeden Berg hochfahren ohne Probleme.

  • hab noch gelesen das du genau das gleiche Problem hattestvwie ich, bergauf nimmt sie nach kurzer Zeit kein Gas mehr und wird langsam. Nach paar Sekunden kein gas geht's dann wieder. Das Problem tritt so ab ca 1/3 Tank auf.

    Ich habe mich dämlich gesucht alles ersetzt und erneuert und das Problem war immer noch da.

    Durch einen blöden Zufall habe ich den Fehler gefunden als ein Kollege gefahren ist. Ich 125 kilo er 75 Kilo. Der Schuldige war gefunden, der orginale hinter Dämpfer war so ausgelutsch das er so weit eingefordert hat das berghoch an 1/3 Tank einfach nicht genug Benzin fließen konnte .

    Icv hatte dan ei noch vorhandenes rms Federbein (was eigendlich für die sp1 gedacht war) eingebaut was auch zugleich den roller etwas höher legt und siehe da ich konnte jetzt jeden Berg hochfahren ohne Probleme.

    Ich kann mir beim besten Willen nicht vorstellen das es am Fahrergewicht liegen soll.

    Die SKR ist für 2 Personen mit einem Gesamtgewicht(Fahrer/Sozius) von 175kg zugelassen .

    Wenn der Roller so weit einfedert wie du es beschreibst dann wird wohl das hintere Federbein mehr als ausgelutscht sein .Aber bevor dies einen Einfluss auf die Kraftstoffzufuhr hat wird der Tank wohl den Benzinhahn oder Vergaser zerlegt haben .😂

    Zudem ist der Tank der SKR in Schräglage zum Vergaser verbaut .

    Also selbst bei 1/3 Tankfüllung und extremen Einfedern würde der Tank immer noch in Gefälle zum Vergaser(Benzinhahn) liegen.(allenfalls in waagerechter Position)




    Was allerdings denkbar wäre ist ,dass das Tanksieb im unteren Bereich zu sitzt und somit bei niedrigem Kraftstoffstand im Tank nicht genügend Sprit durchlässt.

    Ist sehr oft der Fall weil sich im unteren Bereich des Tanks der ganze Schmodder absetzt.

    Die meisten BH‘s die ich bislang gewechselt habe wiesen genau dieses Problem auf

    Ferndiagnose ist schwierig und führt nicht immer zum Erfolg                    :sfera::sfera::sfera::motorrad:

    Edited 3 times, last by Andre' NSL93 ().

  • Ich habe nun das Blech hinter der Ölpumpe und die Abstandshülse entfernt um die originale Vario einbauen zu können. Passt alles und Funktioniert super.

    Da ich die beiden Varios mit der flachen Stegscheibe nicht mehr brauche möchte ich diese hier zum Verkauf anbieten. Beide haben die originalen Gewichte drinnen. Ich habe ja geschrieben, dass ich den Anlasserfreilauf sowie die beiden Lagerbuchsen erneuert habe weil diese total ausgeschlagen waren und der eStarter einmal den Freilauf Richtung Zahnkranz befördert hat aber meistens nicht sodass ich den Motor mit dem Kickstarter anlassen musste. Jetzt habe ich das Problem wieder. Der eStarter funktioniert das habe ich getestet als alles ausgebaut war. Es Scheint mir als hackt sich das Ritzel vom Freilauf nicht in den Zahnkranz der Reimenscheibe ein um diesen mitzunehmen und den Motor zu starten.

  • Ich würde da jetzt mal testen ob der Freilauf ganz ausfährt und leichtgängig ist,oder ob er hakt.

    Ansonsten mal komplett reinigen und neu fetten .

    Einen neuen Freilauf bekommt man schon so um die 25€

    https://www.ebay.de/itm/Anlass…150-Hexagon-/321740946108

    https://www.zweiradteile.net/u…-125-gilera-runner-125-vx

    Ferndiagnose ist schwierig und führt nicht immer zum Erfolg                    :sfera::sfera::sfera::motorrad:

    Edited 2 times, last by Andre' NSL93 ().

  • Ach so,hatte ich ausversehen überlesen ...bin davon ausgegangen das nur die Buchsen erneuert wurden .

    Ferndiagnose ist schwierig und führt nicht immer zum Erfolg                    :sfera::sfera::sfera::motorrad:

  • Könnte es sein dass die Batterie beim Starten zu sehr zusammenbricht und daher die Kraft des Anlassers nicht ausreicht die Reimenscheibe anzutreiben?

  • Versuch doch mal überzustarten mit Autobatterie

    Manchmal sind die Anschlüsse am Anlasser sehr stark korrodiert so das der Anlasser zwar dreht aber unglaublich viel Strom aus der Batterie zieht wegen dem höheren Widerstand


    Wenn ich das richtig verstanden habe dreht der Anlasser ohne Last ganz sauber durch


    Wie alt ist denn deine Batterie?

    Ferndiagnose ist schwierig und führt nicht immer zum Erfolg                    :sfera::sfera::sfera::motorrad:

  • Werde ich ausprobieren. Der Anlasser dreht ohne Last tadellos durch. Die Batterie war schon in dem Roller als ich diesen gekauft habe.

  • Werde ich ausprobieren. Der Anlasser dreht ohne Last tadellos durch. Die Batterie war schon in dem Roller als ich diesen gekauft habe.

    Ok,leider weiß ich jetzt nicht wann das war😂

    Ich würd ne neue kaufen ,auf jeden Fall


    Man kann die Batterie auch testen :

    Batterie voll laden ,(12,6V voll/12,3V halb geladen/11,8V leer) mit 0,5-1Amp. Ladestrom ca.7-12 Stunden


    Dann (nach etwa 2 Stunden Ruhephase) die volle Batterie in den Roller einbauen und Voltmeter parallel an der Batterie anschließen.

    (Polung beachten)

    Die Batteriespannung sollte nun bei mindestens 12,3-12,6V liegen.


    Dann Startvorgang über E-Starter tätigen ca. 3x 4sekunden

    Dabei Voltmeter beobachten .

    Sollte die Spannung stark abfallen so könnte das ein Anzeichen für eine defekte Batterie sein .

    Aber wie ich schon erwähnte ,kann es auch an zu hoch fließenden Strömen liegen

    (Kontaktkorrosion /Batteriepol,Anlasser,Relais etc.)


    Ich teste meine Gelbatterie immer so :

    Voll laden und nach 2 Stunden mit Voltmeter messen .

    Wenn der angezeigte Wert nun z.B. bei 12,4V liegt so lasse ich die Batterie mal 24 h im Keller liegen und Messe am nächsten Tag nochmal.

    Liegt der Wert nun unter 12V so kann man die Batterie getrost entsorgen

    (hohe Selbstentladung/Zellenschluss ,bei Blei-Säure Batterien auch Gitterkorrosion )


    Edit: Eine 12 V Batterie besteht aus 6 einzelnen Zellen á 2,12V die in Reihe zueinander geschaltet sind.

    Bei einer neuen und vollgeladenen Batterie beträgt die Spannung somit 6x2,12V= 12,72Volt

    Erfahrungsgemäß ist das aber nur die theoretisch erreichbare Batteriespannung,in der Praxis bewegt sich dieser Wert meist zwischen 12,4 und 12,6 V

    Ferndiagnose ist schwierig und führt nicht immer zum Erfolg                    :sfera::sfera::sfera::motorrad:

    Edited 2 times, last by Andre' NSL93 ().

  • Habe gestern eine Autobatterie darangehängt aber das Ergebnis war dasselbe.

    Ok,dann kannste die Batterie erstmal ausklammern

    Bist du sicher das du den richtigen Freilauf gekauft hast?

    Hast du einen Link von dem Freilauf wo du den gekauft hast?

    Mach doch nochmal den Versuch und löse den Variodeckel etwas und zieh ihn so 2-3mm nach vorne zu dir hin und versuche es dann nochmal mit E-Starter


    Blöde Frage jetzt von mir: Die Anlasserriemenscheibe sitzt perfekt und ist auch richtig fest?

    Ich stelle diese Frage aus einem ganz besonderen Grund

    Ich hatte mal jemanden als Kunde der hatte sich eine Billigsportvario eingebaut wo die Variohülse nur so etwa 1mm länger war als die Originale.Die Anlasserriemenscheibe war nur ganz knapp noch auf der Verzahnung der Kurbelwelle .

    Auch er hatte massive Probleme beim starten.Der Kicker rutschte Immer wieder durch und der E-Starter packte erst gar nicht richtig .

    Ende vom Lied war : Kapitaler Motorschaden ...die ganze Verzahnung auf der Kurbelwelle war geschrottet,und das wegen einer 28€ Ebay Vario .Hätte er die original Variohülse genommen dann wäre nichts passiert und es hätte auch alles korrekt funktioniert

    Ferndiagnose ist schwierig und führt nicht immer zum Erfolg                    :sfera::sfera::sfera::motorrad:

    Edited 2 times, last by Andre' NSL93 ().

  • Wenn alles perfekt sitzt und fest ist dann verstehe ich das so langsam auch nicht mehr .

    Die neue Variohülse (RMS) war auch genauso lang wie die alte? Hast du die vor dem Einbau mal verglichen?

    Oder anders rum gefragt ...war das Problem mit dem E-STARTER auch schon als noch die alte Original Vario verbaut war?

    Von RMS halte ich persönlich nicht viel ...hab da schlechte Erfahrungen gemacht

    Aber Anlasser- Riemenscheibe und Anlasserfreilauf ist ja original PIA .

    Das sollte auch 100% passgenau sein .

    Ferndiagnose ist schwierig und führt nicht immer zum Erfolg                    :sfera::sfera::sfera::motorrad:

  • Das Problem trat kurz vor dem Wechsel der original Vario auf. Die Originale Vario mit Distanzscheibe und die neue sind beide gleich hoch. Auch die Mutter auf der Riemenscheibe sitzt anhand der Gewindegänge (Plan) richtig. Kann es sein dass das Ritzel vom Anlasser nicht ganz fest ist sprich sich gelockert hat?

  • Kann ich machen. Vielleicht komme ich heute dazu.

    Wäre hilfreich um weitere Tips geben zu können,alles Andre ist im Moment reine Mutmaßung .

    Du meinst dieses Ritzel jetzt?

    Ferndiagnose ist schwierig und führt nicht immer zum Erfolg                    :sfera::sfera::sfera::motorrad: