Ich baue zurück!

  • So Jungs,

    Ich werde meine Bestie zurückbauen. Der Verstand hat gesiegt. Meine Sfera rennt wie der teufel und hört nicht auf. Das wäre im ungünstigen Fall wirklich problematisch für mich. Finanziell, versicherungstechnisch usw.

    Konkret: Gaser Dellorto 17,5 zurück auf 14. Top Performance 70 auf Original Piaggio 50.

    Auspuff Original Sfera 50.


    RST Getriebe bleibt. Luftfilter RST mit dünner Matte auch.


    Muva bleibt auch.


    Frage: mein Dellorto 14 ist alles andere als glatt im Kanal. Lag in Verdünnung. Ist das ein Problem? Müsste ich den polieren?


    Danke euch,

    Doktor

  • Zurückrüsten habe ich mit einer unserer Sferas auch vor, die nur deshalb (in Maßen) schneller läuft, weil ich nicht so rasch an Originalteile herankam. Allerdings habe ich das bisher aufgeschoben, weil sie mit einem sehr günstigen neuen 17,5er Vergaser und dem Sito-Plus hervorragend anspringt und wunderbar läuft.


    >> mein Dellorto 14 ist alles andere als glatt im Kanal. Lag in Verdünnung. Ist das ein Problem? Müsste ich den polieren?<<

    Das Venturi-Rohr könntest du ja noch polieren. Aber es stellt sich die Frage, ob auch andere, nicht zugängliche Kanäle ebenfalls an der Oberfläche geschädigt wurden. Kannst du nur probieren, um schlau zu werden.

  • Warst du nicht der, der mir gesagt hat, das wäre alles nicht so wild? Der meinte, er wird eh nie angehalten, es passiert schon nichts...? :D

    Glückwunsch zur Einsicht!


    Aber jetzt weißt du, wie sich etwas Leistung in der Kiste anfühlt... It will never be the same again. Jetzt bist du versaut :D

  • Warst du nicht der, der mir gesagt hat, das wäre alles nicht so wild? Der meinte, er wird eh nie angehalten, es passiert schon nichts...? :D

    Glückwunsch zur Einsicht!


    Aber jetzt weißt du, wie sich etwas Leistung in der Kiste anfühlt... It will never be the same again. Jetzt bist du versaut :D

    ja verdammt, genau der bin ich. Und es nervt wie die Hölle. Aber Frauchen hat nunmal recht. Wir haben beide ne Sfera und aktuell fahr ich ihr immer davon. Das macht halt auch keinen Spaß.


    Die Kiste soll wieder halbwegs 50-65 fahren. Original halt. Da komm ich um o.g. Rückbau nicht rum, oder?

  • So, Rückbau gestaltet sich schwieriger als gedacht. Zunächst mal danke an AugeK (!!!). habe also heute einen original Pia 50 Satz verbaut. dazu den 14er Dello. Die Muva würde ich gern behalten. Da sind nun 4,8gr Rollen drin. Der Roller lässt sich recht gut damit fahren. Dreht aber irgendwie auffallend hoch ... Tacho 60.

    Wenn ich Rollen mische um auf 5,2gr. zu kommen, säuft er beim Beschleunigen ab. Was ist das denn???? Kenne ich nicht. Also er wird lahm, macht MÖÖÖÖÖP und ich muss vom Gas runter, damit er nicht ausgeht.


    Problem ist, ich habe ja ne NSL mit RST Getriebe und Kupplung. Dort sind auch Malossi Kullus verbaut, aber keine sehr scharfen.


    Frage: Muva in ansonsten Originalsetup, wie gehts?


    danke,

    Dok

  • Die Kiste soll wieder halbwegs 50-65 fahren. Original halt. Da komm ich um o.g. Rückbau nicht rum, oder?

    Aber hast Du denn gar keinen Gasgriff? :ablacher:

    Oder lasse Dein Mädel den Feuerstuhl fahren. Dann bist Du immer 2.Sieger und musst staubsaugen, Fenster putzen ...... :sfera:

    :alt:wenn Du etwas langsamer fährst, bist Du am Ende schneller zu Haus, als wenn Du laufen mußt.:ablacher:

  • Was die MuVa bräuchte weiß ich nicht.

    Wenn es nicht funktioniert sollte man auf Original zurück, in deinem Fall original RST. Die hat 8,4 g. Wenn's dann gut läuft hast du eine Basis zum Experimentieren.

  • Das kann doch alles nicht wahr sein, ehrlich. Jetzt will ich das Teil human laufen lassen und bekomm den Antrieb nicht hin. Ich habe leider keine Originalvario mehr und passende RST gewichte eh nicht dafür. Habe aber eine Muva und Gewichte von 3,7 bis 8,7 gramm. Roller fährt zügig an, um dann nach 30 metern kein Gas mehr anzunehmen. Im Stand mit freiem Rad läuft er gut und dreht sehr hoch. Also Motorseitig/Vergaser scheint ok. Ich kann halt nicht reingucken in den Variokasten und weiß daher nicht, was genau das Problem ist. Schätze, dier Wandler geht auseinander, die Vario kann sich aber nicht vorne halten und die Spannung im Riemen geht flöten. Ist aber nur ne Vermutung...nervt

  • Aber ist denn bei der RST lediglich die andere Größe der Wandler/Kupplungseinheit für das ganze verantwortlich? Dafür, dass sie so schwere Gewichte braucht?

    das hieße also, dass die Muva in meiner NSL-RST tatsächlich deutlich schwerere Gewichte braucht? Weiß denn jemand, mit welchem gewicht die Muva verkauft wird, wenn sie für RST50 sein soll?


    Egal, was ich mache, sie fährt an und nimmt dann nix mehr an.


    werde verrückt.


    Edit: Na ich kann im Fahrbetrieb nicht in den Kasten schauen...

  • Die Multivar von Malossi wird für die RST 50 mit 8gr Gewichten verkauft. Ich habe den Bereich von 7 bis 8,7 gr durchgetestet. Es ist immer das gleiche. Auspuff ist frei, Gaser ist sehr gründlich gereinigt und gut eingestellt. Woran kann das denn liegen?

  • So, ok, wenn man hinten hartere Kullus drin hat, kann der 50er nicht mehr greifen... Dummheit wird bestraft.


    Habe nun also Original GDF und Kullus drin und 7,6g Rollen. Jetzt fährt er angenehm und ist für mich ok. Tacho 70, GPS 62 kmh.


    Dennoch Frage dazu. Was genau ist das Problem, wenn man beim Vollgas geben ein leichtes Zögern im oberen Bereich merkt, der Oberkörper leicht nach vorne wankt und das Vollgas ne Weile braucht, bis es sauber greift. Sprich, man geht mit dem Gasgriff etwas zurück und er fährt besser als mit "Hahn ganz auf".


    Wisst ihr was ich meine? Muss ich da die Nadel umhängen? Kerze ist ne BR9ES, die recht hell ist. 60er HD und RST Kasten mit dünner Matte.


    danke euch,

    Dok