Batterie lädt nicht beim Vespa roller

  • Hallo.

    Ich fahre einen NSL 50 und repariere nebenbei für Freunde und Freundes Freunde Roller. Bin gelernter Zweiradmechaniker aber arbeite leider momentan nicht mehr in dem Beruf.

    Nur im Moment komme ich nicht weiter und hoffe ihr könnt mir helfen.

    Kennt sich jemand mit einem piaggio Et2 bj. 02 aus? Und kann mir helfen bei dem Problem das meine Batterie nicht geladen wird?

    Ich habe mich versucht durch das Internet zu lesen. Klappte leider nicht so ganz.

    Laut meiner Messungen kommt aus der lichtmaschine Spannung raus. Ich weiß aber nicht ob ich 100% richtig gemessen habe. Man kann ja vor und nach dem Gleichrichter messen oder? Kann mir jemand erläutern wie?

    Sicherung ist heile und Batterie gestern neu gekommen.

    Ich habe alles an Werkzeug da, und auch das know how. Aber da bin ich leider nicht in der Materie wenn es ums durchmessen geht.

    Ich möchte nämlich eigentlich nicht auf gut Glück die Teile neu bestellen.

    Wäre für jede Hilfe dankbar.

    Mfg Marius :))

  • Hallo und willkommen


    Hier steht zunächst mal wie es bei einem älteren Modell (zB Sfera) funktioniert.

    Alles ist nicht übertragbar, da bei der ET2 ein anderer Limastecker verbaut ist und der Spannungsregler mehr Anschlüsse hat.


    Ich versuche es kurz für Deinen Fall zusammenzufassen:


    Zunächst Gleichspannung an der Batterie messen, sollte 12,4 V oder mehr betragen.

    Bei Motorlauf und Drehzahlerhöhung soll der Messwert dann bis max 14,4 V steigen (höher bedeutet Reglertausch).

    Wenn Du nicht über 13,7 V kommst, oder gar keinen Anstieg hast, messen wir die Lichtmaschinenleistung (in Hinsicht Batterieladung, sie hat ja auch noch andere Aufgaben):

    In Deinem Fall ziehst Du den Reglerstecker ab und nimmst die Sicherung raus (kannst diese auch mal auf Durchgang prüfen),

    und dann misst Du die WECHSELSPANNUNG zwischen dem Sicherungssockelanschluß wo Blau und Rot zusammen sitzen - und dem gelben Draht der auf den Reglerstecker führt.

    Wenn Du jetzt selbst bei höherer Drehzahl nicht 50 V~ erreichst, liegt es an der Lichtmaschine.

    Wenn Du darüber liegst, dürfte der Fehler vom Spanunngsregler herrühren.


    Je nachdem wie die Ergebnisse aussehen, könnte es sinnvoll sein Kontakte (zB am Limastecker) und Leitungen zu überprüfen bevor etwas getauscht wird.

    Daher geb sie vielleicht erst einmal durch.

  • Tlanos ich habe schon gesucht aber explizit für den et2 nichts gefunden,das ist mein problem. An der Batterie kommt definitiv keine Spannung an, Messbar ist nur die Batterie Spannung, 12,4-12,6V.


    Pit Dankeschön für die soweit ausführliche Erläuterung, damit kann ich definitiv was anfangen :applause:und mache mich später nach der Arbeit direkt an die Arbeit :lach:. Da ich gestern Abend noch keine Antwort hatte(hat das Handy nicht angezeigt), habe ich LiMa und Regler erstmal bestellt mit beiligendem Retoure Schein für den Fall der Fälle. Dann werde ich die LiMa durchmessen und das defekte Teil ersetzen. Sicherung ist auf Durchgang geprüft und sogar mit einer neuen getauscht. Kontakte habe ich auch dran gedacht und nachgesehen, aber die sehen alle sehr gut aus.

    Mfg Marius.

    :danke:

  • Das bedeutet Dir fehlt ein Teil der Limaleistung, genau genommen durch Windungsschluss.

    Du musst jetzt sowieso an die Lima und kannst Dir die beiden Spulen und Lötstellen zwischen blau und gelb mal ansehen.

    Vielleicht findest Du etwas reparierbares - oder hast sogar Lust die Windungen selbst neu zu machen.

    Normalerweise bedeutet es aber Limatausch.

  • ich habe das hier im netz gefunden und ich hoffe es kann dir weiter helfen.

    die werte sin von einem hyper 2 motor so wie er auch im et 2 verbaut ist.


    Bin nach der Anleitung hier gegangen:
    Auch eine ausgebaute Lima kann geprüft werden,
    dann aber nur über die Widerstandswerte:
    ROT - Pickupbefestigung: 84 - 130 Ohm
    GRÜN - WEIß: 930 - 1050 Ohm
    GRAU - WEIß: 0,5 - 0,9 Ohm
    BLAU - GELB: 0,8 - 1,3 Ohm
    WEIß - GELB: unendlich

    Und habe bei mir folgende Werte:
    rot -pickupbefestigungshalter 0.141
    Grün- weiß 1015
    Grau- weiß 1
    Blau - Gelb 0,03
    weiß - gelb 1


    ROT - Pickupbefestigung: 0.141 Kiloohm (kΩ) (Messgerät war auf kΩ eingestellt was bei der Messung noch ok ist, jeddoch wäre nur Ω die richtige einstellung gewesen.) OK
    GRÜN - WEIß: 1015 (Ω) OK


    GRAU - WEIß: 1 (Ω) (0,9Ω wird bei dieser einstellung einfach aufgerundet denkt sich das Gerät, weil kein normal verbraucher hat ein professionelles Multimeter oder Ohmmessgerät da man es eig selten braucht, besonders zum widerstand messen. Der wert ist trotzdem inordnung, bei messungen unter 1Ω können selbst Temperaturunterschiede schon einen unterschied von 0,1Ω machen.) OK


    BLAU - GELB: 0,03 (Dieser Messwert ist wirklich fragwürdig, doch wer weis welchen Messwert das Ohmmeter aufrundet, und niedriger kann er bei so grober elektronik nicht werden ausser ein vorwiderstand lässt mehr durch als es soll, was wie gesagt unwahrscheinlich aber dennoch möglich ist. )


    WEIß - GELB: 1was ? Ω,kΩ,mΩ? (Wenn die Werte mit Zündung an gemessen wurden sollte dieser Wert stimmen, du kannst die gegenprobe machen und mit Zündung aus messen, Zündschloss unterbricht Weiß-Gelb was einen unendlichen widerstand bedeutet.
    Und falls die Zündungseinheit nicht komplett vom Bordnetz getrennt wurde können Kriechströme/widerstände gemessen werden.

  • ich habe das hier im netz gefunden und ich hoffe es kann dir weiter helfen.

    die werte sin von einem hyper 2 motor so wie er auch im et 2 verbaut ist.

    Sehr lustig...

    Die Werte sind eindeutig von hier rauskopiert.

    Deswegen ist es aber nicht verkehrt, schließlich sind die Lichtmaschinen-Spulen noch die selben...


    Und wie Du schon sagst, die Widerstandsmessung zwischen Blau und Gelb kann nicht präzise genug sein um ein endgültiges Bild von den Spulen zu haben.

    Deshalb haben wir hier (Beitrag 5) die Spannung geprüft, die erzeugt wird. Hier sind Werte von 0 bis 70 Volt möglich, wodurch eine gute Messgenauigkeit gewährleistet ist.


    Die 1 im Multimeter steht bei der Widerstandsmessung für "unendlich", wird also zB auch angezeigt wenn man gerade nichts mißt.

  • Pit Respekt an dein Wissen! Du hast (wie erwartet) recht.:nick: Bei der Spule mit dem blauen Kabel sind 2 wicklungen durchgegammelt.:oh: Neue LiMa ist bestellt.

    Aber wie es natürlich kommen musste sind mir beim ausbauen der alten LiMa 5 von 9 Schrauben abgerissen. Jetzt hab ich zumindest was zu tun während ich auf die neue LiMa warte.

  • Pit Respekt an dein Wissen! Du hast (wie erwartet) recht.:nick: Bei der Spule mit dem blauen Kabel sind 2 wicklungen durchgegammelt.:oh: Neue LiMa ist bestellt.

    Aber wie es natürlich kommen musste sind mir beim ausbauen der alten LiMa 5 von 9 Schrauben abgerissen. Jetzt hab ich zumindest was zu tun während ich auf die neue LiMa warte.

    Das stimmt. Pit weiß wirklich sehr viel.

    Immer am Schrauben 8o:andiearbeit:und fahrensmiley2026:sfera::motorrad:smiley2027

    Ein Problem ist meist schon halb gelöst, wenn es klar und verständlich formuliert wurde.