Variodeckel bei der NSL 93 ganz schön heiß

  • Hi Leute,


    Nach 5-10 Km wird bei mir der Variodeckel extrem heiß. Kann ihn dann vielleicht max 2 sek anfasssen ohne mir die Pfoten zu verbennnen.


    Ich habe noch einen 94 er NSl und da wird der Deckel nicht so warm.


    Habe schon versucht neue selbstschmierende Variorollen und den Riemen und die Auflageflächen des Riemens zu reinigen, damit nichts mehr rutscht.


    Aber es wird immer noch genauso warm.


    Es scheint nicht die originale Kupllung verbaut zu sein. Der Roller kommt gegenüber dem 94er auch nur sehr langsam aus dem Quark. Dann hat er allerdings eine beachtliche Höchstgeschwindigkeit. auch der Kolben ist nicht original. Die schlechte Beschleungung könnte also auch vom Kolben kommen. Oder was meint Ihr, weshalb sie so zäh anfährt? Ich habe nicht das Gefühl, dass sie zu schnell hochschaltet. Das würde man doch hören, wenn der Motor dann in der Drehzahl runtergeht, oder? Das ist nämlich nicht der Fall.


    Wisst Ihr die Ursachen für diese krasse Hitze im Variokasten? Ist es normal, dass der 93er Deckel keine Luflöcher hat? Was bringt dann das Lüfterrad überhaupt?


    Mir ist auch aufgefallen, dass die längere Hülse, die dann die Vario mittig auf der Welle hält, nicht so richtig leichtgängig auf der Welle gleitet. Könnte das der Grund sein? Vielleicht zu viel Reibung an dieser Stelle? Sollte die eigentlich total leichtgängig sein?


    Danke schon mal für Eure Hilfe :motorrad:

  • Quote

    Der Roller kommt gegenüber dem 94er auch nur sehr langsam aus dem Quark. Dann hat er allerdings eine beachtliche Höchstgeschwindigkeit. auch der Kolben ist nicht original. Die schlechte Beschleungung könnte also auch vom Kolben kommen. Oder was meint Ihr, weshalb sie so zäh anfährt? Ich habe nicht das Gefühl, dass sie zu schnell hochschaltet. Das würde man doch hören, wenn der Motor dann in der Drehzahl runtergeht, oder? Das ist nämlich nicht der Fall.


    Ich habe auch einen Roller, der sich genau so verhält.


    Der hat die Kupplung UND vor allen Dingen das Getriebe aus der 80er. Das ist 25% länger übersetzt.


    Daher kommt der 50er nicht so richtig in Gange, rennt aber am Ende fast 80 km/h.


    Beim 50er Getriebe hast Du ungefähr 12 Umdrehungen der Kupplung, bevor sich das Hinterrad einmal gedreht hat.
    Beim 80er Getriebe sind es hingegen nur 9 Umdrehungen.


    Musst mal probieren ...


    Das mit der Hitze ist mir noch nicht so aufgefallen, habe aber auch noch nicht angefasst. Lüftungsschlitze hat m.W. nur der Variodeckel der 80er.

  • Kann es sein, dass Du einen zu kurzen Keiler meinst? Dann würde er ja hinten niemals richtig aufs große Blatt schalten können, was die Startschwierigkeiten erklären würde.


    Aber was ist mit der Hitze. Kann das auch daran liegen? Da mache ich mir schon ein bisschen Sorgen ^^


    EDIT:


    Mir fällt gerade ein, dass der Motor der 93er NSL von einer 95er NSL ist. Den habe ich damals einabauen müssen, weil der andere nen Totalschaden hatte.
    Und da habe ich den Riemen der 93er drin. Dann wäre er also tatsächlich zu lang, oder?
    Aber müsste er dann nicht sogar besser beschleunigen? Habe ich nen Denkfehler?


    Also seit Ihr Euch sicher, dass ich für den 95er Motor nen 724er Keilriemen brauche? Dann würde ich so einen mal kaufen. Wäre nur blöd, wenn die Beschleunigung dann noch schlechter werden würde.


    EDIT 2:


    Neue Erkenntnisse:


    Habe gerade mal geschaut wie es im Variokasten aussieht, wenn der Motor läuft.


    Der Riemen hat meiner Meinung nach die richtige Länge. Im Standgas dreht Kupplung innen, aber nicht aussen, und der Riemen ist vorne auf dem kleinsten und hinten auf der größten Stufe.


    Wenn ich aus dem Stand Vollgas gebe, kann ich problemos den Roller am Wegfahren hindern, indem ich die Füße auf den Boden stelle. Dann geht der Motor hoch, aber die Kupplung dreht sich zumindest außen nicht mehr, oder nur ganz langsam. Ich kann also die Kupplung hindern, sich aussen zu drehen. Das sollte doch eigentlich nicht gehen, oder?
    Ich habe zwar nen Vergaseranschlag drin, aber der Roller kommt ja jetzt auch noch auf 55 kmh im Flachen. Ist vielleicht mit der Kupplung was im Argen? Ist sie vielleicht innen nicht griffig genug? Brauche ich vielleicht nur neue Kupplungsbeläge? Geschliffen habe ich die Beläge und die Glocke schon ohne Verbesserung.

  • Dann ist dein Antriebsriemen zulang . Dayco 7168 Ist der passende für deinen Motor.


    Wieso weshalb die andere längen haben ka ich kann dir nur sagen das es höchst wahrscheinlich daran liegt hatte ich vorn Paar wochen selbst die Probs da ich 3 NSL neu Bestückt hatte mit Öl und Antriebsriemen 91,3/94 und 10/94 davon musst ich 1 Riemen zurück schicken da der bei der 91er Probleme gemacht hatte..

  • @ Sfera95


    aber wenn er im Freilauf vorne auf dem kleinsten und hinten auf dem größten ist, und die kupplung sich innen dreht, müsste die Länge doch genau richtrig sein, oder?
    Jetzt nochein Kürzerer, und ich wäre im Freilauf schon im höheren Gang. Dannn würde es noch langsamer beschleunigen.


    hallo_sfera


    Habe ich ärgelicherweise vergessen. Werde ich aber heute mal ausprobieren.

  • Nö, keine Späne und die Glocke ist nicht blau oder so. Allerdings im inneren des deckels kann ich leichte Riefen erkennen. Vielleicht scheift die Glocke da minimal? Aber zu hören ist da nichts. Der Roller läuft eigentlich sehr leise. Keine Schleifgeräusche.
    Aber die Glocke ist schon nach paar minuten fahren sehr heiß. Konnte das gestern testen, als die Vario noch offen war.

  • Also ich denke ja, dass da was nicht stimmt. Die Kiste zeiht keinen Hering vom Teller und wird dann aber trotzdem irre heiß.


    Morgen werde ich die Übersetzung mal prüfen und dann evtl die Kupplungen mal austauschen.
    werde dann berichten


    :sfera:

  • Moin Moin!


    Mach mal die Glocke runter und den Wandler wieder gängig dann neues Getribe Öl rein.
    Die Vario auch mal checken das diese richtig auf der Gleithülse läuft, und die Gleitstücke an der Vario mal testen ob die noch richtig laufen.
    Ach und das Lager in der Wandlereinheit wo sie auf der Welle sitzt mal anschauen .
    Und die Getriebewelle mal bewegen nicht das sich ein Lager von dannen macht.
    Das kann auch zur Wärmeentwicklung führen und zur schlappen Leistung
    Grüße Olaf :sfera:

  • Also, ich würde an deiner Stelle, wie meine Vorrednern, auch mal komplett runtermontieren und dann die Verschleißteile erneuern, sprich:


    Variomatik-Rollen
    Keilriemen
    Kupplungsbeläge
    Kupplungsfedern
    Wandler Prüfen, falls in ordnung ist, neu Fetten!
    Altes Getriebeöl ablassen, neue reinfüllen (Bitte vorher Kupfer-Dichtungsscheibe besorgen!)
    Auf Lagern spiel prüfen und Simmerringen Prüfen!


    Gruß

  • Also Getriebeöl ist praktisch neu, Variorollen auch.


    Was soll ich genau am Wandler mache? Die Federn, die die Kupplungsbacken nach innen ziehen fetten?
    Wie kann ich die Simmerringe prüfen? Darf die Welle absolut null Spiel haben?
    Muss die Hülse, auf der die Vario gleitet auch auf der Welle ganz soft gleiten? Die ging nämlich etwas hakelig auf die Welle. War aber immer noch problemlos mit der Hand beweglich. Sie gleitete halt nicht komplett ohne Widerstand.


    ICh frage mich, was da überhaupt in der Vario passiert, wenn der Rollermotor zwar hochdreht, aber kaum Leistung auf die Straße kommt.
    Irgendwas muss doch da durchdrehen. Wäre die Übersetzung z.B. zu schwer, würde der Motor doch auch nicht hochdrehen können, oder?
    Also die Welle bewegt sich auf jeden Fall sehr schnell, aber es kommt irgendwie nichts im Getriebe an würde ich vermuten. Vielleicht rutschen die Kupplungsbacken immer zu sehr durch? Das würde auch die Hitze erklären. Kann man die Beläge denn einzeln kaufen? Und lassen die sich leicht montieren?

  • Wenn du den Kupplung runter hast, hast du so eine EInheit in der Hand:


    [Blocked Image: http://i.imgur.com/WGe7vfI.jpg]


    Da wo die Laufbuchse ist richtung zur Mutter, da musst du ein bisschen fetten, dann umdrehen wo die Mutter ist, die Wandler runterdrücken und auch bissi fetten und danach hin und her schieben sodass es leichtgängig wird, die überschüssige Fett kannste vorsichtig mit Zewa abwischen.


    Zum Thema Simmering:


    Simmeringe sind zu finden:


    Im Getriebedeckel und unter der Variomatik, sollte da bissi Öl siffen, ist erneuern angesagt!


    Da du ja selber erwähnt hast, die Kupplungsbelägen rutschen durch, heißt es für mich:


    Entweder Glasig oder Runtergeschliffen, falls ja: Neues muss her! (Bei Glasigen kannst du mit 100er Schmirgelpapier rauhen, sodass es wieder Grip gibt) und vorher die Innenglocke von der Kupplung mit Bremsenreiniger Entfetten und trocknen und ebenfalls auch mit 100er Schmiergelpapier anrauhen!


    Und bei der Variomatik bitte komplett Innenleben entfetten, da die Gleitrollen eigenes Schmierungstechnologie haben und die Carbonit-Graphit mischung aus der Keilriemen schmiert die Vario ebendso mit.


    Gruß

  • Ganz schön umständlich, Fett einzubringen. Die Dichtungen an der beweglichen Scheibe lassen eh nicht zu, einfach mal Fett aufzutragen. Sind ne Art Wellendichtringe. Man kann den Wandler weiter auseinander nehmen. Auf der rechten Seite ist ne Metallhülse, wo die GDF (Gegendruckfeder) drauf liegt.
    Die sitzt manchmal etwas fest. Die bekommt man mit ner drehenden Bewegung runter (wird durch die zwei Gummidichtungen oben und unten nur fest gehalten). Darunter kommen die drei Führungsstifte und das MOS-Fett zum vorschein. Dort kannst du dann MOS-Fett auftragen oder auch mal die Führungsstifte auf Abrieb kontrollieren. Die Führungsstifte lassen sich einfach heraus ziehen. Zieh nicht alle drei auf einmal heraus, sondern immer nur einen und stecke ihn nach der Kontrolle wieder hinein. Wenn du alle Stifte wieder drin hast, die Hülse wieder drauf drehen und darauf achten, dass die Gummidichtungen auch richtig sitzen. Wenn die Hülse richtig sitzt, dann mit Bremsenreiniger das restliche Fett entfernen und alles wieder zusammen bauen.


    Hier auf Seite 6 kann man alle Teile sehen:


    http://www.2wheelparts.de/ersa…%20sfera%2050%20nsl1t.pdf